PRI E1 Controller Resets and Calls not re-establishing

Discussion in 'Cisco' started by Jed Renton, Nov 5, 2003.

  1. Jed Renton

    Jed Renton Guest

    I am experiencing controller resets

    %CONTROLLER-5-UPDOWN: Controller E1 1/0, changed state to down

    It recovers almost immediately (not sure if it is a carrier problem
    yet). The disturbing thing is that the dialer at the distant end has
    to be manually reset for the link to recover.

    The calls at the end that has the reset are dropped and attempt to
    re-establish.
    The incoming calls at the far end stay up hence giving busy tone when
    the calls are re-attempted.

    --- Controller Reset end ---

    controller E1 1/0
    pri-group timeslots 1-31

    interface Serial1/0:15
    no ip address
    encapsulation ppp
    ip route-cache flow
    dialer pool-member 1
    no snmp trap link-status
    isdn switch-type primary-net5
    ppp authentication chap callin


    interface Dialer1
    description --- Link to Cairns ---
    ip address 10.34.36.2 255.255.255.252
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    load-interval 30
    dialer pool 1
    dialer remote-name cairns_coen
    dialer idle-timeout 300 either
    dialer fast-idle 5
    dialer enable-timeout 5
    dialer string 0740402600
    dialer caller 740402600 callback
    dialer load-threshold 125 either
    dialer max-call 6
    dialer-group 2
    no snmp trap link-status
    ppp authentication chap callin
    ppp chap hostname coen_cairns
    ppp multilink
    ppp multilink fragment-delay 10
    ppp multilink links maximum 6
    ppp multilink links minimum 1

    ODN01COE1NR01#show controllers e1
    E1 1/0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Framing is CRC4, Line Code is HDB3, Clock Source is Line.
    Data in current interval (486 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs
    Total Data (last 24 hours)
    1 Line Code Violations, 0 Path Code Violations,
    0 Slip Secs, 6 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,
    0 Errored Secs, 0 Bursty Err Secs, 6 Severely Err Secs, 0 Unavail
    Secs


    --- Receiving side that has to have a dialer reset --

    controller E1 1/0
    pri-group timeslots 1-31

    interface Serial1/0:15
    no ip address
    encapsulation ppp
    ip route-cache flow
    dialer pool-member 1
    no snmp trap link-status
    isdn switch-type primary-net5
    ppp authentication chap callin

    interface Dialer1
    description --- Link to Coen ---
    ip address 10.34.36.1 255.255.255.252
    encapsulation ppp
    ip route-cache flow
    no ip mroute-cache
    load-interval 30
    dialer pool 1
    dialer remote-name coen_cairns
    dialer idle-timeout 300 either
    dialer fast-idle 5
    dialer enable-timeout 30
    dialer string 0740835444
    dialer caller 740835444
    dialer hold-queue 20
    dialer max-call 6
    dialer-group 2
    no snmp trap link-status
    ppp authentication chap
    ppp chap hostname cairns_coen
    ppp multilink
    ppp multilink fragment-delay 10
    ppp multilink links maximum 6
    ppp multilink links minimum 1
    ppp multilink interleave
     
    Jed Renton, Nov 5, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. jamal
    Replies:
    1
    Views:
    1,217
  2. richardp
    Replies:
    0
    Views:
    1,242
    richardp
    Jan 5, 2004
  3. Reza
    Replies:
    0
    Views:
    6,527
  4. Replies:
    3
    Views:
    4,401
    Aaron Leonard
    Dec 5, 2005
  5. matrixdz2002

    VWIC-2MFT-G703 and E1/PRI Card

    matrixdz2002, Dec 14, 2005, in forum: Cisco
    Replies:
    4
    Views:
    7,179
    matrixdz2002
    Dec 18, 2005
  6. Carlo
    Replies:
    0
    Views:
    828
    Carlo
    Feb 14, 2006
  7. Morph
    Replies:
    5
    Views:
    1,175
    Morph
    Sep 10, 2007
  8. polarbear2008
    Replies:
    6
    Views:
    1,231
    Steven B
    May 29, 2008
Loading...