pptp & gre & cisco 2801 & VPN not working

Discussion in 'Cisco' started by vall, Nov 8, 2011.

  1. vall

    vall

    Joined:
    Nov 8, 2011
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    I have the following problem...

    I want to enable access from the network to an outside windows VPN server (pptp)

    I have enabled the following in my access-lists

    Extended IP access list FEAA->world (responsible for outside connections)

    ...
    610 permit tcp any host 77.36.71.140 eq 1723 (3 matches)
    620 permit gre any host 77.36.71.140 (4 matches)
    630 deny ip any any (574 matches)

    Extended IP access list world->FEAA (responsible for incomming connections)

    ...
    340 permit tcp host 77.36.71.140 any eq 1723
    350 permit gre host 77.36.71.140 any
    360 deny ip any any (53 matches)


    This is driving me nuts, I can't the connection to the VPN server even if it meant my life.

    I even tried permit ip any any and I can access any port I want from any server but the VPN is still not working.

    Does anyone have any good idea why this setup is not working ?

    Thank you!
     
    vall, Nov 8, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.