PPTP connection stops working?

Discussion in 'Cisco' started by xippy dapinhead, Aug 26, 2004.

  1. Hi All:

    I had set up a PPTP VPN using the VPN Wizard on my PIX 501 PDM
    (v.3.0).

    It worked fine for about 2 months but suddenly stopped accepting
    connections. I'm getting an "800" error from my M$oft client when I
    try to connect. I haven't changed any settings on my client or PIX.

    Is there some credential that expires after a certain period of time?
    I've tried deleting and recreating the VPN but I still can't connect.

    The PIX client settings are MSCHAP (only) with MPPE Encryption
    required. The Local User Database is being used for authentication.


    The client settings are "typical" with "require data encryption"
    checked.

    TIA for any advice!
     
    xippy dapinhead, Aug 26, 2004
    #1
    1. Advertisements


  2. Just as a followup...I attempted to connect via a different L2TP
    client connection and it seems like the firewall is not even answering
    requests to negotiate.
     
    xippy dapinhead, Aug 26, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.