PPP Authentication with AAA PPP Default records fails

Discussion in 'Cisco' started by Georg Dingler, Sep 14, 2006.

  1. Hello,

    I got a Problem with the PPP Authentication. The BRI0 and the
    corresponding Dialer Statement (Fixed IP, no remote name) contain each

    ppp authentication chap ms-chap callin

    If the global scope contains the AAA statement

    aaa authentication ppp default none

    everything is allright and a Windows XP Client can dial in (no
    Username/Password). But with the statement

    aaa authentication ppp default local

    the login for a local user account is refused (Password incorrect).

    Any idea ?
     
    Georg Dingler, Sep 14, 2006
    #1
    1. Advertisements

  2. Hi Georg,

    You may wish to investigate Troubleshooting PPP (CHAP or PAP)
    Authentication:

    http://www.cisco.com/en/US/tech/tk713/tk507/technologies_tech_note09186a00800b4130.shtml

    as well as Understanding and Configuring PPP CHAP Authentication:

    http://www.cisco.com/en/US/tech/tk713/tk507/technologies_tech_note09186a00800b4131.shtml

    Hope this helps.

    Brad Reese
    BradReese.Com - Cisco Salary and Compensation Rates
    http://www.bradreese.com/compensation-database.htm
    1293 Hendersonville Road, Suite 17
    Asheville, North Carolina USA 28803
    USA & Canada: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    AIM: R2MGrant
    BradReese.Com - Cisco Job Databases
    http://www.bradreese.com/cisco-job-databases.htm
     
    www.BradReese.Com, Sep 14, 2006
    #2
    1. Advertisements

  3. www.BradReese.Com, Sep 14, 2006
    #3
  4. Hello Brad,

    the problem is solved ! I changed nothing (except to ms-chap-v2 Method)
    and created a new local account *without* using MD5 for password
    encryption - and it worked without a problem !
     
    Georg Dingler, Sep 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.