Power On Password

Discussion in 'MCSE' started by raghu.dontikurthi, Jul 27, 2006.

  1. Hi,

    I am more of web person rather than hardware/system admin.

    I will be thankfull to you any of you who can help me with a computer
    problem

    Recently one of my old desktop pc is asking for a power on password
    upon starting the pc. no one actually set up the password. One day the
    system suddenly stopped working. when we switched it on back .. its
    asking password.

    The pc is not even allowing to boot. Once (POST)started its asking for
    power on password.

    is ther any way i can by pass or disable the password.

    i tried the ways i knew .. removed the cmos battery.. waited for i full
    night to uncharge and then placed back. noluck

    changed the jumper settings .. no luck

    tried F1 - F12 all keys ...no luck

    i dont knwo what to do .. can some one help me please

    the model of pc is Compaq H360 EVo .

    Thank you for the help in advance.

    cheers
    Raghu
     
    raghu.dontikurthi, Jul 27, 2006
    #1
    1. Advertisements

  2. raghu.dontikurthi

    BD [MCNGP] Guest

    << While I was at work, spurted out:
    From what you describe, it's not the OS password, it's the BIOS password...most
    likely a completely different issue, in which case, you'll have to consult the
    MotherBoard Manufacturer to get the password reset method (if there is one)

    HTH

    Love your Spaghetti BTW!!
     
    BD [MCNGP], Jul 27, 2006
    #2
    1. Advertisements

  3. raghu.dontikurthi

    JaR Guest

    From what he describes, he knows that. And it looks like he's tried all
    the ways I know to reset a BIOS. Except for physically shorting the
    soldered connectors on the BIOS, that is.

    If that doesn't work, then the manufacturer of the mobo is the last hope.
     
    JaR, Jul 27, 2006
    #3
  4. yes i tried all the options i knwo

    but none worked. Just wondering if there are any other tools or
    applications that i can download to break the password?

    if not then i have to approach the make person :-(

    Cheers
    Raghu
     
    raghu.dontikurthi, Jul 28, 2006
    #4
  5. raghu.dontikurthi

    Cerebrus Guest

    Since this is the BIOS password, it won't allow you to proceed to the
    stage of loading an OS, therefore any applications / tools / startup
    disk is out of the question. Are you sure that someone did not manually
    set a password, however ? It's getting set automatically seems very
    strange to me.
     
    Cerebrus, Jul 28, 2006
    #5
  6. raghu.dontikurthi

    LoopBack Guest

    The technique I like to employ is as follows:

    1) Brandish sledge hammer
    2) Adopt the stance
    3) Inhale deep breath
    4) #$% SMASH!!! #&*
    5) Prepare 'it fell off the cart and fell down the stairs, so we need
    to fill out an insurance claim form" speech for boss.
    6) Wait a few days
    7) Go down to reception, and collect a brand new dual core p4 3.2 GHz.
    8) :)
     
    LoopBack, Jul 28, 2006
    #6
  7. raghu.dontikurthi

    kpg Guest

    It's getting set automatically seems very strange to me.

    It's called corruption.

    There is a reset on the chip, if not the motherboard. A little
    research is in order.

    Or just replace the mother fricking mother board.
     
    kpg, Jul 28, 2006
    #7
  8. raghu.dontikurthi

    JaR Guest

    You know, you're right. I just re-read the OP. It would be very odd for a
    BIOS to do this out of the clear blue.

    Makes one wonder, as someone would have to have set the BIOS PW for this
    to occur, I think. Also, if removing the battery and shorting the pins
    doesn't reset it, basically, yer fscked mate.
     
    JaR, Jul 28, 2006
    #8
  9. raghu.dontikurthi

    Guest Guest

    Change the jumper and then boot your computer up. You should get some error
    messages, just ignore it. Turn off the machine, replace the jumper back and
    boot your machine up again. This time you will be able to get into CMOS
    without any problem. Most of computer you just need to move the jumper
    without booting the machine, but Compaq has kinda weird way to reset the
    CMOS. Hope this will help.
     
    Guest, Jul 28, 2006
    #9
  10. raghu.dontikurthi

    kpg Guest

    As Dragon Without Wings once said in microsoft.public.cert.exam.mcse
    Compaq has kinda weird way to to do a lot of things.
     
    kpg, Jul 28, 2006
    #10
  11. raghu.dontikurthi

    SuperSheGeek

    Joined:
    Jun 13, 2010
    Messages:
    1
    Likes Received:
    0
    Location:
    Lincoln, NE
    I know this thread is old but...

    I know this thread is old but I was looking for a solution to this problem today and came upon this thread during my search. I had no idea what a dip switch or a jumper was so I went to Compaq and got the manual for the C762NR and started looking over it. On page 75, it said "NOTE: Removing the RTC battery and leaving it uninstalled for 5 or more minutes causes all passwords and CMOS settings to be cleared." I thought to myself, that sounds like a sure shot to solving my problem. So, I started the process of getting to the battery which meant taking the entire laptop apart. I had a blast. I had never done that before. I removed the battery for like 10 mintues...I wanted to be sure it was long enough...:wink: Then I put the entire thing back together. :hmm2: I plugged it in and said, "Jesus, please let this thing work." You see, it wasn't my computer, it was a friend's. And :top: it worked.

    My only question now is why don't they simply put the RTC battery in the memory/wireless module compartment area so you can just take the back cover off to get to it instead of having to take apart the entire computer :question: It would make things a bazillion times easier. I think I'll go with "They do it that way to make is difficult for just anyone to erase the computer's passwords." The alternatives just don't make any sense.

    Anyway, I did it...

    :wave:

    and thought I would share my first experience at taking apart a computer with everyone.

    SuperSheGeek
     
    SuperSheGeek, Jun 13, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.