Point to Point T1 with Cisco 1841 Routers

Discussion in 'Cisco' started by jason.polce, Apr 10, 2007.

  1. jason.polce

    jason.polce Guest

    Hey, got a quick question here. I configured a couple of point to
    point 1841 routers for a new WAN to our remote office. Everything
    worked fine when i tested them here. I shipped the remote router out,
    had it hooked up and the circuit came up instantly. I setup monitoring
    and that night got a lot of alerts saying the circuit was down. I
    checked it in the morning and on my side, the router had a lot of CRC
    errors. I made sure framing, linecode, encapsulation was all good.
    both sides are using the line clocking etc. Its a full t1 and after
    running extended ping tests with a lot of drops i figured the line
    wasnt clean. Well Verizon tested the circuit 2 times and they said it
    was good. Any ideas? here is a running config and a sh int. Also if i
    clear the counters the errors will start to increase again on this
    end. Thanks.

    Main Router
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    !
    interface FastEthernet0/0
    description inside interface
    ip address 10.1.99.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    bandwidth 1500
    ip address 192.168.101.1 255.255.255.252
    encapsulation ppp
    !
    router ospf 1
    log-adjacency-changes
    network 10.1.99.0 0.0.0.255 area 0
    network 192.168.101.0 0.0.0.3 area 0
    !
    ip classless
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 reques
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit 10.0.0.0 0.255.255.255

    Serial0/0/0 is up, line protocol is up
    Hardware is GT96K with integrated T1 CSU/DSU
    Internet address is 192.168.101.1/30
    MTU 1500 bytes, BW 1500 Kbit, DLY 20000 usec,
    reliability 240/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Open: CDPCP, IPCP, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:19, output 00:00:00, output hang never
    Last clearing of "show interface" counters 00:10:35
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/2/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1125 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    314 packets input, 28314 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    56 input errors, 56 CRC, 5 frame, 2 overrun, 0 ignored, 3 abort
    364 packets output, 26460 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    40Wall-WAN-RT#
    40Wall-WAN-RT#




    Remote Router
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 10.12.11.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    bandwidth 1500
    ip address 192.168.101.2 255.255.255.252
    encapsulation ppp
    !
    router ospf 1
    log-adjacency-changes
    network 10.12.11.0 0.0.0.255 area 0
    network 192.168.101.0 0.0.0.3 area 0
    !
    ip classless
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit 10.0.0.0 0.255.255.255

    Serial0/0/0 is up, line protocol is up
    Hardware is GT96K with integrated T1 CSU/DSU
    Internet address is 192.168.101.2/30
    MTU 1500 bytes, BW 1500 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Open: CDPCP, IPCP, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters 00:18:49
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1125 kilobits/sec
    5 minute input rate 1000 bits/sec, 1 packets/sec
    5 minute output rate 1000 bits/sec, 1 packets/sec
    768 packets input, 52763 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    763 packets output, 69578 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    MaidenLn-WAN-RT#
    MaidenLn-WAN-RT#
     
    jason.polce, Apr 10, 2007
    #1
    1. Advertisements

  2. Sounds like clock slips.

    In a PtP circuit, both sides should NOT be recovering the clock from
    the line. One side should be driving the clock from internal, and the
    other side should be recovering the clock from the line.

    Otherwise you get clock slips, and see exactly what you are seeing.
     
    Doug McIntyre, Apr 10, 2007
    #2
    1. Advertisements

  3. jason.polce

    jason.polce Guest

    Thanks for the help, ill make the change now.
     
    jason.polce, Apr 10, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.