plugged in not charging??? wtf?

Discussion in 'Computer Support' started by richard, Oct 19, 2010.

  1. richard

    richard Guest

    I have a fairly new HP pavillion dv7 with windows 7 home premium.
    I suddenly noticed that the power cord was not plugged in and the battery
    meter was way low. Plugged the power in and when I moved the mouse over the
    battery level indicator, it says, "17% remaining, plugged in, not
    charging".

    WTF?

    I did a little search with google and found this is a fairly common problem
    with HP laptops and notebooks. At least the newer ones. I have an older one
    and it has no such problem. Apparently, HP is copping out and saying it is
    a pin problem.

    I found one resolution to the problem and tried it out. No luck.
    That was to go into device manager and under batteres, uninstall the ACPI
    thing.

    Anybody know for a fact what is going on and how to cure it?
    I know I am on A/C power because the brightness level changed.
    The big question is, will the battery itself actually be charged even
    though the message remains the same?
     
    richard, Oct 19, 2010
    #1
    1. Advertisements

  2. richard

    richard Guest

    Cool. Found a better and simpler solution that actually worked.
    Turn off the machine without the normal shutdown.
    Unplug the a/c power. Remove the battery.
    Plug in a/c power and boot up.
    Unplug a/c power again. Causing the OS to shut down.
    Install battery and install the a/c power.
    Boot up normally.

    This should trick the software management stuff to reset and allow charging
    of the battery as normal. I read on one forum this also works for Dell
    machines.

    Yep. Leave it to microshaft to screw something simple up.
     
    richard, Oct 19, 2010
    #2
    1. Advertisements

  3. richard

    richard Guest

    mine is a 4065dx. AMD phenom II tri-core processor.
    $800 at best buy.
     
    richard, Oct 19, 2010
    #3
  4. richard

    Dan C Guest

    Garbage. No wonder you have trouble with it.

    Not to mention the craptastic "OS" on it... LOL
     
    Dan C, Oct 19, 2010
    #4
  5. Thass' right. Blame the operating system for a hardware screwup!

    Install Linux. <lol>
     
    Beauregard T. Shagnasty, Oct 19, 2010
    #5
  6. richard

    Meat Plow Guest

    And what kind of crap do you have? (note: do not expect a valid reply)
     
    Meat Plow, Oct 19, 2010
    #6
  7. richard

    Meat Plow Guest

    My semi-experienced in HP guess would be it won't charge. And you can't
    uninstall ACPI.
     
    Meat Plow, Oct 19, 2010
    #7
  8. richard

    Dan C Guest

    My laptop is a Lenovo T510, with an i7 CPU, 4GB RAM, 500GB 7200rpm HD,
    Nvidia NVS 3100M video, Intel wireless.

    I've owned several HP lappys in the past, (and some Dells), thus my
    "garbage" comment. Any more questions, boy?
     
    Dan C, Oct 19, 2010
    #8
  9. richard

    Meat Plow Guest

    Bwaaaaaaaaahahah I wouldn't waste a good shit on top a Lenovo 510. (not
    that you really have one in the first place.)
     
    Meat Plow, Oct 19, 2010
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.