please pardon my ignorance regarding thunderbird but.....

Discussion in 'Firefox' started by Matt, Nov 18, 2006.

  1. Matt

    Matt Guest

    When I click on a link in an email or news message, nothing happens.
    What setting do I have to change that will allow external links?
    TIA
    Matt
     
    Matt, Nov 18, 2006
    #1
    1. Advertisements

  2. Thunderbird is not a browser. It will pass on links to the system
    default browser. If it is not, you may not have a system default browser
    set up. The setting is a system one, not in TB.

    Lee
     
    Leonidas Jones, Nov 19, 2006
    #2
    1. Advertisements

  3. So do you know where to set the system default browser in Win XP with
    all the updates? I'm drawing a blank and my Elements program wants to
    know so it can go online and I can look at the manuals. Anyone?
    Thanks Doug
     
    Doug Chadduck, Nov 19, 2006
    #3
  4. Assuming you have Firefox (1.5.0.8 here) installed:

    'Tools | Options | General | Default Browser', then tick the box, then
    the "Ok" button.

    --

    " In a perfect world... spammers would get caught,
    go to jail, and share a cell with many men who have
    enlarged their penisses, taken Viagra and are looking
    for a new relationship." - bash.org
     
    Manatee Memories, Nov 19, 2006
    #4
  5. Matt

    Matt Guest

    Big duh to me. Thanks so much! For some reason, no default was set. I
    assumed I had it set for Firefox.
    Matt
     
    Matt, Nov 19, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.