PLEASE HELP!! WINSOWS XP SET UP FATAL ERROR

Discussion in 'Computer Support' started by Bryan, Sep 29, 2004.

  1. Bryan

    Bryan Guest

    Running 733 P3, 512mb ram, 32mb Graphics, omb sound,
    7200 20 Gig HD.

    I am reinstalling Windows XP Pro and get the following Set up Fatal
    Error.
    One of the components that windows needs to continue set up could not be
    installed.
    The request could not be performed because of an I/O device error.

    Error: Installation failed D:\1386\ams

    please someone help me with this problem, I have checked the IDE cables and
    they are snug and connected. the cd rom worked before I reformatted.
    thanks in Advance , Bryan.
     
    Bryan, Sep 29, 2004
    #1
    1. Advertisements

  2. Actually, that's d:\i386\ams (note the "i", not "1".) You could try
    copying all the files in the CD's i386 folder to your C: drive and
    install from there by running WINNT.EXE. This was borrowed from TweakXP.com:

    Boot with a Windows 98 Start Up disk
    Insert the Windows 98 CD into the CD reader
    Run smartdrv.exe from the Win98 directory on the windows 98 CD (file
    caching)
    Type cd.. to back up to the root directory
    Insert Windows XP CD into the CD reader
    Copy the i386 folder to C:\
    Go into C:\i386 folder on C: and type winnt.exe to launch the setup from
    the hard drive.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Sep 29, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.