Please help me diagnose/fix this echo

Discussion in 'VOIP' started by Ramon F Herrera, Nov 8, 2005.

  1. Just when I was ready to work on the deployment of several hundred
    Asterisk SIP phones, I bumped into a serious potential show stopper: an
    echo.

    I went to Astricon and attended the Echo Session. I also happen to know
    some (not a lot) about impedance matching, etc.

    My problem is mainly related to the DTMF digits when my users call an
    IVR system, from a SIP phone to a PSTN IVR.

    Would some of you folks out there (preferably knowledgeable) please
    dial into the Boston Verizon voice mail number from your SIP phone:

    1-617-491-0012

    and then leave a message, for instance, in my voice mail:

    617-576-2545

    (you don't have to leave anything) In fact, you will probably not be
    able to leave any message because the DTMF digits will not be
    recognized.

    These are my settings:

    Asterisk 1.2.0-beta2
    Sipura 2100
    Cisco AS-5300

    A colleague called from his Linksys digital hardphone and was able to
    leave me a message (i.e. the DTMF digits were recognized by Verizon),
    but then when he tried from a Sipura ATA he failed.

    It looks like it is worth purchasing the whole telephone (as opposed to
    a ATA+phone combination) if you want to prevent echo.

    I tried changing the "FXS Port Input Gain" and "FXS Port Output Gain"
    from the -3 default to -2 and -1, but no luck.


    TIA,

    -Ramon F Herrera
     
    Ramon F Herrera, Nov 8, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.