PIX 501: VPN tunnel does not connect

Discussion in 'Cisco' started by netguy23, Mar 19, 2009.

  1. netguy23

    netguy23

    Joined:
    Mar 19, 2009
    Messages:
    1
    Likes Received:
    0
    Unable to get VPN up on PIX 501
    I am working to get a PIX 501 to vpn to an offsite M0n0wall.
    I can't get it to connect and I dont notice anything in syslog. It seems like something small I'm overlooking.

    This device is behind a dsl line with a bridged Westell 6100

    Here's my config:

    **fake addresses**

    inside - 10.10.200.0
    remote - 10.200.200.0

    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    hostname BCMCPIX
    domain-name bcmc
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    access-list bcmcvpn permit ip 10.10.200.0 255.255.255.0 10.200.200.0 255.255.255
    .0
    access-list bcmcnonat permit ip 10.10.200.0 255.255.255.0 10.200.200.0 255.255.2
    55.0
    access-list allow_ping permit icmp any any echo-reply
    access-list allow_ping permit icmp any any source-quench
    access-list allow_ping permit icmp any any unreachable
    access-list allow_ping permit icmp any any time-exceeded
    access-list access_in permit tcp any any
    pager lines 24
    logging on
    mtu outside 1500
    mtu inside 1500
    ip address outside 64.173.28.26 255.255.255.0
    ip address inside 10.10.200.2 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    pdm location 10.0.0.0 255.255.255.0 outside
    pdm location 10.200.0.0 255.255.255.0 outside
    pdm location 10.200.200.0 255.255.255.0 outside
    pdm logging debugging 100
    pdm history enable
    arp timeout 14400
    global (outside) 10 interface
    nat (inside) 0 access-list bcmcnonat
    nat (inside) 10 0.0.0.0 0.0.0.0 0 0
    access-group allow_ping in interface outside
    route outside 0.0.0.0 0.0.0.0 64.173.28.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 3600
    crypto map remote-map 20 ipsec-isakmp
    crypto map remote-map 20 match address bcmcvpn
    crypto map remote-map 20 set peer 64.127.26.166
    crypto map remote-map 20 set transform-set ESP-3DES-SHA
    crypto map remote-map 20 set security-association lifetime seconds 3600 kilobyt
    es 8664500
    crypto map remote-map interface outside
    isakmp enable outside
    isakmp key ******** address 64.127.26.166 netmask 255.255.255.0
    isakmp keepalive 10 60
    isakmp log 100
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash sha
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 3600
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 10.10.200.10-10.10.200.137 inside
    dhcpd dns 68.238.112.12 68.238.96.12
    dhcpd lease 84600
    dhcpd ping_timeout 750
    dhcpd auto_config outside
    dhcpd enable inside
    terminal width 80
    Cryptochecksum:c99c579f56ed077bc926cdcf4a6bf81a

    Please HELP, thanks
     
    netguy23, Mar 19, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.