Pioneer DVR-105/Cendyne won't burn data CD's with Nero or other software

Discussion in 'DVD Video' started by JB, Apr 15, 2004.

  1. JB

    JB Guest

    I've been using the Cendyne DVD Writer, which is supposed to be the
    same as the Pioneer DVR-105. It worked fine for about a year, the
    last 6 months on Windows XP pro. Suddenly, it stopped burning data
    CD's properly. If I burn an Audio Cd, it works fine. If I burn a
    data CD, it burns and says everything completely properly, but when I
    put it in the machine, (I've tried it in multiple computers) it can't
    read the Cd, or shows it as unformatted. I've tried

    Using different burning software
    Upgrading the firmware
    Reinstalling, (fresh reimage) XP
    Downgrading, (fresh image), to Windows 2k and reinstalling

    This problem appeared out of the blue and I ahve not been able to
    resolve it. What is really thorwing is that it will burn the audio
    CD's without any problem. If not for this I'd assume it was a
    hardware issue. Any input and/or help would be greatly appreciated.
    Thanks very much.
     
    JB, Apr 15, 2004
    #1
    1. Advertisements

  2. That doesn't rule out hardware problems, a failng laser. CD's require
    a lower-power less-focused beam. The calibration cycle takes care of
    any relative deficiencies. DVD's require a smaller focus, and maybe
    that can't be accomplished. Failure of DVD's before CD's IS the way
    writers, and players, fail.

    . Steve .
     
    Steve(JazzHunter), Apr 15, 2004
    #2
    1. Advertisements

  3. Oh, and since the issue is focus, a bit of dust or binder on the lens
    would cause this. Take a look at the lens and see if there's anythng
    obscuring it. (It's tricky opening a DVD-rom but for Pioneers it's two
    small screws at the back top of the unit, then slide the panel back.)
    DON'T use a CD-lens cleaning disc, they can cause problems in some
    cases.
     
    Steve(JazzHunter), Apr 15, 2004
    #3
  4. JB

    FLY135 Guest

    Baring the obvious that your burner is failing, I don't see... "Tried
    different media" in your list. I used CompUsa DVD+Rs in a burner
    successfullly and then after getting a string of several bad burns I
    corrected the problem by switching to Imation media.
     
    FLY135, Apr 15, 2004
    #4
  5. JB

    David Chien Guest

    Try installing the drive on a fresh OS install with just the burn
    software on the secondary IDE cable as MASTER with no other drives.

    Try a burn -- it should work.

    If not, bad drive. It has happened to others before... If so,
    www.fatwallet.com/forums/ - hot deals for a new one cheap.
     
    David Chien, Apr 15, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.