Pioneer 656 NTSC query

Discussion in 'DVD Video' started by whoami, Jul 1, 2003.

  1. whoami

    whoami Guest

    I have just bought a Pioneer 656 (Region free etc and a great player) as a
    replacement for my trusty 444.

    Anyway, when I play my Region 1 NTSC DVDs on it I get a wavey, curling
    effect at the top of the screen.

    If I switch to PAL60 mode, the effect is gone. I know my TV can handle NTSC
    okay as my old 444, E20 and XBOX all output as pure NTSC with no such
    distortion at the top.

    Have any of you any idea what is causing this?

    Cheers for any help.
     
    whoami, Jul 1, 2003
    #1
    1. Advertisements

  2. whoami

    ZC TGS Guest


    I have a 656 as well.

    Can I ask you how you changed to PAL60, and where I can find the
    settings to change it back?

    Thanks.
    TGS
     
    ZC TGS, Jul 1, 2003
    #2
    1. Advertisements

  3. whoami

    whoami Guest

    With the machine in standby hold down forward/skip and then press power.

    Each time you do this it will cycle through AUTO/PAL/NTSC.

    PAL with an NTSC source is MOD.PAL - not PAL 50

    Have you had the same problem by the way?
     
    whoami, Jul 1, 2003
    #3
  4. whoami

    ZC TGS Guest


    Thanks for the info,

    Regarding the problem, I've not experienced it so far but then I've
    only had my Pioneer 656 for a weeks. Got a Pioneer 545 as well which
    works pretty well also.
     
    ZC TGS, Jul 4, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.