Pioneer 656 multi region and SACD surround problem

Discussion in 'DVD Video' started by mario, Jan 13, 2005.

  1. mario

    mario Guest

    Hi guys,


    I have the Pioneer 656A european version that is capable of reading
    SACD. About a year ago I found on the net a hack to use with Palm or
    other programmable remote device to make it region free. The hack went
    successfully and the player was region free giving me the chance to see
    US DVDs.


    I only have had a stereo system so I never encountered any error on
    this procedure. Some time ago I made a test connecting 2 amps with 2
    pair of speakers to see how would it be in multichannel. With DVD I got
    no problem at all. But with the pair of multichannel SACDs I had I
    realized that almost no sound was going out from rear channels. I
    checked all the settings but everything looked fine. I thought maybe
    these few sacds I have didn't have so much sound on the surround and I
    didn't investigate further.


    Now I'm finally building a multichannel speakers and surfing the net I
    found some time another user had a problem similar to mine. He tested
    it with the same SACD (Dark Side of the moon) and he also haven't got
    almost no sound from surrounds channel. After some posts and
    investigation he realized that he made it hacking by a company (that
    probably used the same system I did hacking it via palm).


    I'm trying to check to see if any other of you have Pioneer 656A region
    free and had/have a similar problem with multichannel SACDs. Does any
    of you succesfully solved the problem? Do you know any way to do roll
    back?


    Please let me know. Thanks!


    mario
     
    mario, Jan 13, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.