pinging website shows old ip address using MN-700 after updating name servers...

Discussion in 'Broadband Hardware' started by Bill Slaunwhite, Oct 30, 2006.

  1. Hello, I've recently updated the name servers at a registrar to point
    a domain name to a new web hosting service for a client and when I
    ping the domain name the ip address is correct when my computer is
    connected directly to the broadband modem

    However, when I connect my MN-700 to the broadband modem and my
    computer to the router and ping the domain name it points to the old
    ip address. I have reset the modem, turned it off then on, used
    ipconfig /flushdns, ipconfig /release and renew and no matter what I
    do when I ping the domain name it still points to the old ip address.

    I am a bit new at this and could use the help of someone who has seen
    this problem.

    Thank you,

    Bill Slaunwhite
     
    Bill Slaunwhite, Oct 30, 2006
    #1
    1. Advertisements

  2. Bill Slaunwhite

    Jason Tsang Guest

    Jason Tsang, Oct 31, 2006
    #2
    1. Advertisements

  3. Bill Slaunwhite

    WGS Guest

    Hi Jason, it's been a week but the change has propagated correctly and
    pings ok if I connect my computer to the broadband modem directly. But
    when I reconnect to my MN-700 it still pings to the old ip. Really
    strange for me. I don't know how to refresh the router. I have reset
    it using the inset push button at back, turned it off then on, reset
    the router in the Management Tool. Any ideas?

    Bill
     
    WGS, Oct 31, 2006
    #3
  4. Bill Slaunwhite

    Kerry Liles Guest

    It may be that it has nothing to do with your router... perhaps the old
    address is cached in your PC.
    If you are running XP, open a command box (Start | run | cmd) and try:

    ipconfig /flushdns

    Then try pinging the site again...

    Of course, if you have rebooted your PC in all this time, this suggestion
    would be moot.

    HTH
     
    Kerry Liles, Oct 31, 2006
    #4
  5. Bill Slaunwhite

    Jason Tsang Guest

    Also check to make sure that there isn't an inappropriate entry in the host
    file (pointing the host name to the old ip) because if there is, then it
    won't matter what your dns servers are set to.

    --
    Jason Tsang - Microsoft MVP

    Read my blog for the latest in Media Center topics
    (and other topics that interest me)
    http://jtsang.blogspot.com

    More information by me
    http://jtsang.mvps.org
    http://www.classicsunveiled.com

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx
     
    Jason Tsang, Oct 31, 2006
    #5
  6. Hello again Jason for your help, yes I've checked that, no odd
    entries, just '127.0.0.1 localhost'.

    I have two computers on this router and the other computer pings the
    old address as well. Everything is fine if I bypass the MN-700 router
    with either computer.

    Flushing the DNS doesn't seem to help either. Is there somewhere in
    the router's Management Tool that should be changed. I'm not a
    seasoned tech person and do the odd website for people... using my
    router is needed for the two coputers here at home.

    I've also tried using google for researching but I am not sure how to
    phrase the search request.

    Bill
     
    Bill Slaunwhite, Oct 31, 2006
    #6
  7. Bill Slaunwhite

    SdeWndr Guest

    In the mangement tool for the router, there should be away to flush the MAC
    table. I would try that also.

    I don't know anything about this paticular router... but stale MAC address
    would be my thought.

    Hope this helps.
     
    SdeWndr, Oct 31, 2006
    #7
  8. Bill Slaunwhite

    WGS Guest

    SdeWndr you hit it right on! Well while there is no entry/choice to
    flush the mac table, there was an entry to change 'Obtain DNS address'
    from automatic to manual. Clicking 'apply settings' probably flushed
    the mac table. I changed it back to automatic and I ping the correct
    ip address. Way to go Microsoft for making that clear :) The router
    has worked fine so far and you just saved me $80! Thank you!

    Bill Slaunwhite
     
    WGS, Oct 31, 2006
    #8
  9. Bill Slaunwhite

    SdeWndr Guest

    Glad that worked... I havn't been in that router so I wasn't sure how to do
    it but it had to have a MAC table somwhere to flush :)
     
    SdeWndr, Nov 2, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.