Pinging between serial link.

Discussion in 'Hardware' started by Oliverw, Jun 30, 2006.

  1. Oliverw

    Oliverw

    Joined:
    Jun 27, 2006
    Messages:
    4
    Likes Received:
    0
    Location:
    east midland
    Hi People,

    I am really confused now, i can ping between my two routers using a dce/dte cable but i have a computer plugged into each of them and cant ping from one to the other. I have copied the config into packet tracer but it still does the same thing.

    Thanks for any help

    Ollie


    Router0

    Current configuration:
    !
    version 12.2
    !
    hostname Router0
    !
    interface Serial2/0
    ip address 172.16.2.1 255.255.255.0
    clock rate 56000
    !
    interface Ethernet6/0
    ip address 172.16.1.1 255.255.255.0
    !
    router rip
    network 172.16.0.0
    network 172.0.0.0
    network 0.0.0.0
    !
    !
    !
    line con 0
    !
    end

    Router1


    Current configuration:
    !
    version 12.2
    !
    hostname Router1
    !
    interface Serial2/0
    ip address 172.16.2.2 255.255.255.0
    !
    interface Ethernet6/0
    ip address 172.16.3.1 255.255.255.0
    !
    router rip
    network 0.0.0.0
    !
    !
    !
    line con 0
    !
    end
     
    Oliverw, Jun 30, 2006
    #1
    1. Advertisements

  2. Oliverw

    scam3r

    Joined:
    Jul 6, 2006
    Messages:
    4
    Likes Received:
    0
    You have made the classic mistake...

    The problem is with RIP, and it will take too long to explain...

    You do have a few options...

    1. Not to use RIP, instead use eigrp
    2. use RIP version 2 (if your router supports it)
    3. configure a static route

    Eigrp config

    Router 1

    conf t

    interface serial 2/0
    ip address 172.16.2.1 255.255.255.252
    no shutdown
    clock rate 2048 (if in Kilobits or 2048000 (2mb/s)

    no router rip (removes rip from router)
    ip routing

    router eigrp 100
    network 172.16.2.0 0.0.0.3
    network 172.16.1.0 0.0.0.255
    no sum
    end


    router 2


    interface serial 2/0
    ip address 172.16.2.2 255.255.255.252
    no shutdown

    no router rip
    router eigrp 100
    network 172.16.2.0 0.0.0.3
    network 172.16.3.0 0.0.0.255
    no sum
    end

    this should roughly work...


    Static route


    router 1

    conf t
    no router rip

    ip route 0.0.0.0 0.0.0.0 serial 0/2
    end
    wri

    router 2

    conf t
    no router rip
    ip route 0.0.0.0 0.0.0.0 serial 0/2
    end
    wri


    I hope this helps... Let me know if you have problems...


    Later

    Scam
     
    scam3r, Jul 6, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.