PIII Won't Boot Up

Discussion in 'Computer Support' started by John, Jan 24, 2004.

  1. John

    John Guest

    I've been ripping my hair out, whatever litle I have. Here's my
    problem:

    I've got an older system with the following:
    ECS P6IWT-Me motherboard
    10 Gb HD running Win98 SE
    It was hung and ctrl-alt-del didn't work
    thus I held down the power button til it shut off.

    - no beeps on bootup - no video (orange light on monitor instead of
    green
    - hard drive spins up
    - same thing with a new power supply
    - removed Lan card, sound, removed monitor plug from back of system,
    unplugged hard drive, floppy & cd rom, even removed RAM
    - red light on motherboard indicates power to it but again no beeps or
    anything at all (even removed card into which a cpu board is connected
    into a separate slot - same thing

    Now when I power on:
    - it won't boot up
    - tried resetting the CMOS using the motherboard pins but won't boot
    even though the HD & CDRom power up
    - no monitor activity when powered on
    - tried disconnecting the power cord for 30 mins and reconnecting but
    only get the keyboard LEDs to flicker once along with the optical
    mouse's light doing the same
    - tried holding down the power button for 2 minutes before powering up
    & same thing happens again
    - holding down the power button turns the system power on & off but no
    bootup
    - the reset button is useless
    - tried removing both Ram sticks and I get the same results as well
    - with the memory sticks removed, I don't even get any beeps from the
    motherboard

    Any suggestions would be appreciated.
     
    John, Jan 24, 2004
    #1
    1. Advertisements

  2. John

    bardeban Guest

    Your Video card is set on resulotion that your system don't like, try to
    remove the video card for a minute than connect and boot, go to safe mood
    and change resulotion of your video card or better upgrade the driver of
    your video card. If that dont work, try different video card.
    What kind of monitor you have? is the right driver installed?
    Post back.
     
    bardeban, Jan 24, 2004
    #2
    1. Advertisements

  3. John

    docmill Guest

    If you get no beeps with the Mem and the video card pulled, it looks like
    the mother board has a bad capacitor, time to spend some money instead of
    wasting time.
     
    docmill, Jan 24, 2004
    #3
  4. John

    ICee Guest

    Good troubleshooting. You've basically proved the motherboard is dead.
     
    ICee, Jan 24, 2004
    #4
  5. John

    Ghostmaster Guest

    John wrote:
    : I've been ripping my hair out, whatever litle I have. Here's my
    : problem:
    :
    : I've got an older system with the following:
    : ECS P6IWT-Me motherboard
    : 10 Gb HD running Win98 SE
    : It was hung and ctrl-alt-del didn't work
    : thus I held down the power button til it shut off.
    :
    : - no beeps on bootup - no video (orange light on monitor instead of

    <snip>

    Friends, Family, and countrymen... We are gathered here on this night to
    bury this mother of a board. may it rest in peace!
     
    Ghostmaster, Jan 24, 2004
    #5
  6. John

    ICee Guest

    Amen.
     
    ICee, Jan 24, 2004
    #6
  7. John

    docmill Guest

    Here comes the warranty angle.
     
    docmill, Jan 24, 2004
    #7
  8. John

    ICee Guest

    Do you mean the warranty angel?
     
    ICee, Jan 24, 2004
    #8
  9. John

    ICee Guest

    The warranty angel comes here.
     
    ICee, Jan 24, 2004
    #9
  10. John

    docmill Guest

    Gonna need one for that old bastard.
     
    docmill, Jan 24, 2004
    #10
  11. John

    Ghostmaster Guest

    ICee wrote:
    : docmill wrote:
    :: :
    ::
    ::: Ghostmaster wrote:
    :::: John wrote:
    ::::: I've been ripping my hair out, whatever litle I have. Here's my
    ::::: problem:
    :::::
    ::::: I've got an older system with the following:
    ::::: ECS P6IWT-Me motherboard
    ::::: 10 Gb HD running Win98 SE
    ::::: It was hung and ctrl-alt-del didn't work
    ::::: thus I held down the power button til it shut off.
    :::::
    ::::: - no beeps on bootup - no video (orange light on monitor instead
    ::::: of
    ::::
    :::: <snip>
    ::::
    :::: Friends, Family, and countrymen... We are gathered here on this
    :::: night to bury this mother of a board. may it rest in peace!
    :::
    ::: Amen.
    :::
    :::
    :: Here comes the warranty angle.
    :
    : Do you mean the warranty angel?

    Not if it's a Windows box!
     
    Ghostmaster, Jan 24, 2004
    #11
  12. John

    Boomer Guest

    The angle of a warranty? ;)
     
    Boomer, Jan 24, 2004
    #12
  13. John

    ICee Guest

    Come here, warranty angel.
     
    ICee, Jan 24, 2004
    #13
  14. John

    Juan Pérez Guest

    If it were mine it would rest in 'pieces'.
     
    Juan Pérez, Jan 24, 2004
    #14
  15. John

    docmill Guest

    the warranty angle comes Here.
     
    docmill, Jan 24, 2004
    #15
  16. John

    ICee Guest

    Here comes the angel warranty.
     
    ICee, Jan 24, 2004
    #16
  17. John

    Harrison Guest

    Oh boy, here it goes again.
    Where's Little Keith when you need him?
     
    Harrison, Jan 24, 2004
    #17
  18. John

    docmill Guest

    Not tonight dear, I'm reading the public announcements.
     
    docmill, Jan 24, 2004
    #18
  19. John

    ICee Guest

    Where's Keith Little, you need him when?
     
    ICee, Jan 24, 2004
    #19
  20. John

    Boomer Guest

    I'm out of this thread!

    <sorry 'bout the piggy back docmill>
     
    Boomer, Jan 24, 2004
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.