Phone line/modem prob.

Discussion in 'Hardware' started by gaspode, Nov 20, 2006.

  1. gaspode

    gaspode

    Joined:
    Nov 20, 2006
    Messages:
    1
    Likes Received:
    0
    Hi All,

    I have exactly the opposite problem to someone called "reb" who posted here back in 2004. Their modem worked but their phone would'nt.

    Does anyone know of any problems relating to phone lines/exchanges which would cause the following...
    (I'm in New Zealand BTW , I dont know if our phone system differs greatly from others)

    A friend finally got set up with an ISP some months ago and has been using dial up quite happily. Suddenly and for no apparent reason her modem stopped functioning.As she was using 98se I took this to be a usual M$ wobble and took the opportunity to install Fedora C5 for her. On taking the computer back to her place we find that the thing still wont work.System-control-network gives an error 8(The connect script failed (returned a non-zero exit status).

    How ever the computer works fine at my place about one K away.Her phone works fine and she has checked and re checked her connections.
    When I upgraded the (desktop) computer to FC5 I threw out the old Winmodem and replaced it with a Rockwell which , as I say , works fine at my place.

    I had kept her old hard drive just in case so I put it and the old Winmodem back in at my place and the damm thing works fine as well, except not at her place ?????

    Help :-(

    Any suggestions much appreciated.
    Thanks
    gaspode
     
    gaspode, Nov 20, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.