pc takes forever to boot.

Discussion in 'Computer Information' started by heavenbound, Jun 6, 2004.

  1. heavenbound

    colin Guest

    Ok then..obviously it`s hanging up on something while booting; so may be
    there`s a way of disabling the splash screen on boot-up, so as to see
    what perhaps the system is pausing on..... a sort of diagnostic boot

    Also check the bios settings for any tweaks that you could make.

    3 minutes does seem like an aweful long time to boot, considering that
    i`ve had xp installed on my p233 64mb of ram that booted to desktop in
    under a minute
    colin, Jun 9, 2004
    1. Advertisements

  2. heavenbound

    The Prophecy Guest

    No those were the only 2 i could think of.
    ok then, now i know.
    The Prophecy, Jun 9, 2004
    1. Advertisements

  3. heavenbound

    heavenbound Guest

    i wouldn't know how to disable the boot screen.
    heavenbound, Jun 9, 2004
  4. heavenbound

    colin Guest


    Right click My Computer, Properties, Advanced, Startup and Recovery, Edit.
    Edit BOOT.INI. Add "/SOS" right after "/fastdetect" with a space between.
    The line will look something like this:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /SOS. When you're finished. The first part,
    multi(0)..... may not be the same on your machine. Upon restarting, the
    splash screen will be gone. It can be re-enabled by removing the new switch.
    colin, Jun 10, 2004
  5. heavenbound

    Trent© Guest

    Did you do a defrag?...and/or a scandisk?

    Did you run bootvis?

    Have a nice week...


    Dyslexics of the world ... UNTIE !
    Trent©, Jun 10, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.