PC repeatedly reboots after installing ZA Pro

Discussion in 'Computer Support' started by carrera d'olbani, Jul 10, 2007.

  1. Hi there,

    When I install a firewall (ZA Pro 4.0.123.12) into my computer (Win XP
    SP2), the computer gets into the loop of rebooting itself (i.e., after
    the computer boots into Windows, it turns off, then starts booting
    again... ad nauseum). I roll the computer back with the System
    Restore, and the repeated re-booting disappears.

    What should I do to install the firewall successfully ?

    Thanks.
     
    carrera d'olbani, Jul 10, 2007
    #1
    1. Advertisements

  2. carrera d'olbani

    Claymore Guest

    Hi,

    Any info in the Event Viewer - Start => Run and type in
    "eventvwr.msc" {without the quotes}?
     
    Claymore, Jul 10, 2007
    #2
    1. Advertisements

  3. carrera d'olbani

    peter Guest

    Version 4???? they are at version 7.0.333.000 now............where you
    been??

    peter
     
    peter, Jul 10, 2007
    #3
  4. carrera d'olbani

    Pennywise Guest

    It doesn''t work, try another.

    ZoneAlarm 4.5.594.0 (4.8 MB)
    or
    ZoneAlarm 5.5.94.0 (6.8 MB)
    These two versions are just before the bloatware versions.
    (I use 5.5.94.0)
    http://www.oldversion.com/program.php?n=zalarm
     
    Pennywise, Jul 10, 2007
    #4
  5. My thoughts, too. This version probably doesn't recognize SP2 at all. Or SP1.
     
    just plain rob, Jul 10, 2007
    #5
  6. It says "error" for the "TrueVector Service" (which is a part of the
    ZA program). I booted in the Safe Mode, deleted the ZA program, and my
    computer became al'right. I installed ZoneAlarm 5.5.94.0 as was
    recommended by Penny below, and the computer was al'right (i.e., it
    did not repeatedly reboot as was with the other ZA program). However,
    it asks for money... and if yoy keep it as a freeware, it pesters you
    (you need to configure it each time you boot the computer).
     
    carrera d'olbani, Jul 10, 2007
    #6
  7. carrera d'olbani

    frodo Guest

    I'd look for a copy of ZA version 6.1.744, the last version 6 install. It
    was stable and relatively small. Version 7 is a bit bloated. [we're
    talking the free version here].

    BTW, a new version 7 was just released today, presumably it's better. I'm
    sticking w/ 6.1.744 tho...
     
    frodo, Jul 10, 2007
    #7
  8. carrera d'olbani

    Pennywise Guest

    Well ya, they are trial versions, you need to add the reg code, and if
    your email address is correct that might not be a problem.
     
    Pennywise, Jul 10, 2007
    #8
  9. Hey Hey Hey, let's not discuss pirating software here, now.

    --
    Thanks,
    Bryan K
    BKWorks Products
    http://www.bkworksproducts.info / http://www.bkworksproducts.org

    To reply, remove .com
     
    Your Best Friend, Jul 10, 2007
    #9
  10. carrera d'olbani

    Pennywise Guest

    Nobody did, and stop top posting, cut out the fluff, and place your
    reply at the bottom of the post.

    lurk for awhile if you need to.
     
    Pennywise, Jul 10, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.