PC makes sound when I move the Volume tab.

Discussion in 'Computer Support' started by mail306949, Feb 21, 2007.

  1. mail306949

    mail306949 Guest

    I turned off all the PC sounds in the Control Panel, Sounds and Audio
    Devices section.

    But when I move this tab - http://img89.imageshack.us/my.php?image=111aj8.jpg
    - the PC makes an alert type sound. It's coming the small speaker from
    inside the PC.

    How do I turn this off?

    thanks
    billy bob
     
    mail306949, Feb 21, 2007
    #1
    1. Advertisements

  2. mail306949

    Cub Guest

    Use WD40 , but not too much
     
    Cub, Feb 21, 2007
    #2
    1. Advertisements

  3. mail306949

    WhzzKdd Guest

    Heh heh...

    I was going to suggest wire cutters.
     
    WhzzKdd, Feb 21, 2007
    #3
  4. mail306949

    soundblasted Guest

    You've only adjusted your SB card settings.
    Easily done: Start/Settings/Control Panel/Sounds and Audio Devices
    Under the "Volume" tab, drag the "Device volume" all the way down
    to low.
    Click the "Apply" button
    Then click the "OK" button
    close all windows

    Interesting name you have there BillyBob.....
    Q. What do you call a hillbilly that has a sheep and a goat as lovers?
    A. Bisexual
     
    soundblasted, Feb 21, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.