PC Camera mode not functioning

Discussion in 'Digital Photography' started by js5895, Mar 18, 2005.

  1. js5895

    js5895 Guest

    Hi,

    I just got a Vivitar 3710 Digital camera. How do I use it as a web cam.
    I plug the USB in it and it flashes back and forth from green to red and
    then stays on red and
    then I can only use it as a drive. The manual says for PC Camera mode it
    will light green by pressing the
    PC mode button, but it doesn't work.

    Thanks.
     
    js5895, Mar 18, 2005
    #1
    1. Advertisements

  2. js5895

    Ben Thomas Guest

    Does the manual say what form of USB you need - 1.0, 1.1, or 2.0?
     
    Ben Thomas, Mar 18, 2005
    #2
    1. Advertisements

  3. js5895

    js5895 Guest

    No, it just says I need a USB port.

     
    js5895, Mar 18, 2005
    #3
  4. js5895

    tomcas Guest

    This may sound like a stupid question but I got to ask, did you load the
    driver?
     
    tomcas, Mar 20, 2005
    #4
  5. js5895

    JoshTmp Guest

    Sorry for taking so long but, your last post didn't show up in outlook,
    so I had to use google.
    It said for windows 2000 it didn't need drivers and it loaded
    automatically when I plugged it in.
     
    JoshTmp, Mar 24, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.