Paste as Quotation- Only choice

Discussion in 'Firefox' started by Gualtier Malde, Mar 7, 2006.

  1. Sometimes I like to send a link to someone but it's in the context of
    another message I've already got partly completed. I have usually gone
    to the site, right clicked somewhere and selected "Send link", and then
    select-copied the link from the message panel that came up. I would then
    paste it in the message I was writing. That was Netscape.

    In Thunderbird, when I go to paste, the only choice is "Paste as
    Quotation". That's annoying and seems ridiculous.

    Can I overcome it and do what I want with my copied link?

    Gualtier Malde, Mar 7, 2006
    1. Advertisements

    Hash: SHA1
    NotDashEscaped: You need GnuPG to verify this message

    Gualtier Malde schreef:
    Just hit Ctrl+v. There should be more than just the paste as quotation
    option, really.


    Hendrik Maryns

    Version: GnuPG v1.4.2 (GNU/Linux)

    -----END PGP SIGNATURE-----
    Hendrik Maryns, Mar 7, 2006
    1. Advertisements

  3. Thanks. The infuriating thing is the I went to try that out and
    suddenly I am offered both Paste and Paste as Quotation in all
    instances. I've tried everything to reproduce the situation about which
    I complained and have not been able to do so.

    But I didn't complain the first time it happened. I'll just have to
    watch for it again and will remember CTRL-v at that time.

    Thank you,
    Gualtier Malde, Mar 7, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.