password manager

Discussion in 'Firefox' started by zimpzampzormp, Nov 14, 2009.

  1. I have a password protected page that Mozilla 3.5.3 will not save the
    password and username for.
    The problem, I think, is that when my wife was asked if she wanted to to
    have Firefox save the password, she clicked "never". What I need to know
    is how do I undo the "never" command and have the browser save the
    password. Thanks.
     
    zimpzampzormp, Nov 14, 2009
    #1
    1. Advertisements

  2. click on Tools, Options, Privacy, Passwords tab, Edit
    Saved Passwords button, then the Passwords Never Saved tab

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
     
    Peter Potamus the Purple Hippo, Nov 14, 2009
    #2
    1. Advertisements


  3. Sorry. It is FF 3.5.5 not 3.5.3 . In XP and Vista in 3.5.5 there is no
    "edit saved passwords" button under privacy.
    By the way, I should have mentioned that the computer I was referring to
    is running Vista.
     
    zimpzampzormp, Nov 15, 2009
    #3

  4. I think I may have an answer. Tools > Options > Security > Passwords >
    Exceptions

    Thanks. Hope I am right.
     
    zimpzampzormp, Nov 15, 2009
    #4

  5. Well, you at least pointed me in the right direction. Thanks.
     
    zimpzampzormp, Nov 16, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.