Partition Magic and EZ-Drive

Discussion in 'Computer Support' started by Michael R. Grabois ... change $ to \s\, Aug 17, 2003.

  1. So there I was, chugging along with my circa-1996 Pentium 166MMX (with a WD 40
    GB split into my C and E drives, a WD 180 GB as my D drive, with some sort of
    IDE controller card to allow D to be one big drive bypassing the 167 GB limit
    or whatever) and all of a sudden it decided not to reboot. I tried to reload
    Win98 on top of it but it crashed partway through and now I can't get to it.

    I loaded Partition Magic 8.0 onto an old 1.6 GB hard drive and tried to recover
    what was my old C/E drive (the 40 GB). It said that I had two 20 GB partitions
    with EZ-Drive. When I reboot, the BIOS recognizes that I have a 40 GB drive as
    the slave drive but the EZ-Drive software doesn't load.

    I tried loading the boot-disk version of PM but got this: "Error #89. EZ-Drive
    has been detected on drive 1, but EZ-Drive is not running. If you are booting
    from a floppy, remove the floppy disk and reboot. Press and hold the <CTRL> key
    as your computer restarts. When prompted select <A>, then insert your boot
    floppy." Well, doing that booted me into DOS and there was no <A> option as far
    as I could tell. And booting up into DOS means I still can't load the EZ-Drive
    to get to the hard drive.

    I tried loading the EZ-Drive software onto my C drive (the 1.6 GB) but it said
    that the file system didn't require it. The stuff on the WD web page regarding
    EZ-Drive didn't seem to work on my setup.

    When I boot into my 1.6 GB C drive with my 180 GB D drive and CD-ROM E drive,
    no problems.
    When I boot into my 1.6 GB C drive with my 40 GB D/E drive (which has EZ-Drive)
    and CD-ROM F drive, it doesn't recognize the drive and just shows me C and the
    CD as D..
    When I replace the CD drive with the 40 GB drive and configure the jumpers for
    single drive, it won't boot up at all.

    On top of all that, my primary IDE slot on the motherboard seems to be failed.
    I have my C drive plugged into the primary IDE slot on the IDE controller card,
    with my CD-ROM plugged into the secondary IDE slot on the motherboard.

    I think that's it - any suggestions on how to configure things so that I can
    run EZ-Drive and access my 40 GB drive? Thanks for whoever can (or is willing
    to) help.
     
    Michael R. Grabois ... change $ to \s\, Aug 17, 2003
    #1
    1. Advertisements

  2. Michael R. Grabois ... change $ to \s\

    philo Guest

    you do *not* install EZ drive on your C: drive
    it's installed on the bootsector
    you need to bootup using your ez drive floppy
    and from there you can install it and enable it
    or disable it and uninsall it


    you should only need to use it if your drive is too large fro your bios
    to detect...which would probably be the case witha 40 gig drive on a p166
     
    philo, Aug 17, 2003
    #2
    1. Advertisements

  3. Michael R. Grabois ... change $ to \s\

    MGrabois Guest

    Sounds like you're assuming that I have (or made) an EZ-drive boot
    floppy. Either I didn't make one because I thought that my regular
    Win98 boot floppy was enough, or I did make one but can't find it.
    I'll double-check again, but if it's nowhere to be found, is there a
    boot disk somewhere that I can download? (I didn't see one at
    bootdisk.com).
     
    MGrabois, Aug 20, 2003
    #3
  4. Install Linux, problem solved.
     
    LINUXREVOLUTION, Jan 9, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.