Paradise / Telstra usuage problem

Discussion in 'NZ Computing' started by Tuatara, Jan 31, 2006.

  1. Tuatara

    Tuatara Guest

    Anyone else hving problems with this. When I checked my usage this mornng
    it said I sucked down 2 gigs last night in the space of 5 minutes (yeah
    right). The helpdesk said they had a couple of similar calls this morning -
    but refused to confirm it as a fault.

    I am running hard and soft firewalls - and scan clean for spyware / viruses.
     
    Tuatara, Jan 31, 2006
    #1
    1. Advertisements

  2. Tuatara

    jedmeister Guest

    woohoo, who says nz does not have true broadband!!
     
    jedmeister, Jan 31, 2006
    #2
    1. Advertisements

  3. Tuatara

    Jim F B Guest

    My usage for yesterday was recorded as 1 gig, most of which was shown as
    being between 10.30pm and 11.30pm. The only thing is, my computer was turned
    off at 8.30pm last night! I have found continuing problems with the
    TelstraClear usage meter. For example, the graph of usage for the last 3
    days may show that you have used 150mb during that time, but the summary at
    the bottom will often give you a quite different figure, usually a lot less.

    Incidentally, I find it pretty hard to use 1 gig in 1 month, so it's crazy
    for the meter to say I used 1 gig in 1 hour, particularly when the computer
    was switched off during that hour! Is it possible to use 1 gig in one hour,
    what site would download data at this rate? Even Google Earth and live TV
    sites (http://mediahopper.com/portal.htm) only download data at the rate of
    about 2Mb per minute!

    Here's a suggestion for TelstraClear, because I have seen this massive usage
    blunder reported before, I think everyone who has had this happen should
    have their accounts credited with one month's free broadband usage!
     
    Jim F B, Jan 31, 2006
    #3
  4. Tuatara

    Dave Taylor Guest

    Hmm, mine has a 2 Gig spike from 10:30 PM to 10:45 PM on 31 Jan 2006.
    I am calling them now.
     
    Dave Taylor, Feb 1, 2006
    #4
  5. Tuatara

    Bruce Hoult Guest

    Me too. 2 GB down and 700 MB up between 10:30 PM and 10:45 PM on the
    31st.

    The most physically possible in 15 minutes is 225 MB.

    I called them. They said they'd fix it.
     
    Bruce Hoult, Feb 1, 2006
    #5
  6. Tuatara

    Ross Dawson Guest

    That's alright imagine my surprize when I woke up this morning to an
    email which said I was 11 units over my allocated useage, then
    checking the useage meter and finding that between 22:30 and
    approximately 22:45 I had used around 8.5 Gigs in that time.

    Now me thinks since I was in bed, asleep, but computer was still
    running, some data may have been used overnight, but not that much
    surely especially in that amount of time 2mbps/2mbps, surely couldn't
    even do that.

    Then of course there is the day when nothing was measured, but the
    next day a gig was magically added to the total.

    But these 2 recent events are just part of ongoing problems they have
    had since October.
     
    Ross Dawson, Feb 1, 2006
    #6
  7. Tuatara

    Jonno Guest

    Yep, I'm another one. 6.8 Gigs in 15 mins between 22.28 and 22.43 last
    night. Can't get through to the help desk. Seems like that half of the land
    is having the same problem? Anyone tell me what is going on/ happening?
     
    Jonno, Feb 1, 2006
    #7
  8. Tuatara

    Dave Taylor Guest

    I tried calling, 45 min wait, I don't think so... I filled out a web form
    instead.
     
    Dave Taylor, Feb 1, 2006
    #8
  9. Tuatara

    Jonno Guest

    After an hour and twenty minutes I finally got through. "Oh" he said "Is
    that a problem?" Yeah sure I used nearly 7 Gigs in 15 mins.
    They will give a rebate on it "Just treat it as though it isn't there." he
    said. Claimed that he had only had 4 calls about it all day. Wonder why I
    don't believe him? If it hasn't disappeared tomorrow I'll be back on to them
    again.
    I wonder how many will pay up without realising they have been diddled.
    Seems a nice way to make a quick buck.

    Jonno
     
    Jonno, Feb 1, 2006
    #9
  10. Tuatara

    Riff Guest

    When you go to the time for that anomaly does it show an url for the
    usage? Above and below those times just shows the urls for local
    traffic, but blank as far as international on my usage monitor. just
    interested..
    riff
     
    Riff, Feb 1, 2006
    #10
  11. Tuatara

    smf Guest

    yeah - I think the meter is reports random usage actually. I got an
    email at 2am last night to tell me I had just sucked up 4 gig of traffic
    that put me over my cap. Yesterday when I looked at it - I had only used
    63% of the total 10gig limit. lol ..... I have not had anything charged
    on my account yet from this usage meter - I guess I would only really be
    p***sed off if they charged me. Right now its ust an annoyance that you
    can't get correct detail from the meter.

    Sue
     
    smf, Feb 1, 2006
    #11
  12. Tuatara

    Jim F B Guest

    I filled out a web form and got this answer:

    Thank you for contacting us. There was a recent issue with the HSI usage
    meter which caused it to mis-report some information. If you beleive that
    this is the case, please contact customer services on 0508 888 800 and they
    will be able to credit you for any over-usage that may have occured due to
    the usage-meter error. We are working on the problem and it should not be
    the case on your next billing cycle.

    Oh well, looks like the 45 min wait is the only answer!
     
    Jim F B, Feb 1, 2006
    #12
  13. Tuatara

    Jonno Guest

    Nope, not quite sure what you are in or whether your account is different to
    mine? My usage meter shows block usage, a meter that shows monthly and daily
    usage and a doc which can be downloaded as an Excel doc which shows in 15
    min blocks. If you have another method I'd like to hear. Telstra don't seem
    to want to let me into my internet account details. They told me that
    function is turned off as they have had troubles with it... Hello.
    When I rang today to track some progress. I was told that my account was
    being investigated. Hello? That the usage meter is correct (?) so they need
    to track the problem. Huh, hello again. Seems they may be getting ready to
    say it's not their fault? Waiting for a call back from them. I think calling
    God would be quicker. When I told her I was aware that there were others
    with the same problem she admitted that there had been "some others"
    Incidentally Two virus scans and spyware searches with three different
    spybot programs came up with nothing. Also running through hard and soft
    firewalls.
     
    Jonno, Feb 2, 2006
    #13
  14. Tuatara

    Ross Dawson Guest

    Well I don't believe it you or anyone else for that matter it is
    squarely anf fairly in their court.

    Actually since changeing plan and hence useage meter it hasn't worked
    propperly, I haven't had a month go by without issues.
     
    Ross Dawson, Feb 2, 2006
    #14
  15. Tuatara

    Ross Dawson Guest

    And as of about half an hour ago no message acknowledgeing a fault
    with the meter on their website Ho Hum when will they learn.
     
    Ross Dawson, Feb 2, 2006
    #15
  16. Tuatara

    Ross Dawson Guest

    I don't know I would be so relaxed about it if it were your gas or
    water meter arbitrarally doing this! So why should we be if it's an
    isp's traffic measureing system doing same.
     
    Ross Dawson, Feb 2, 2006
    #16
  17. Tuatara

    smf Guest

    thats a fair comment - but I contacted Telstra about a similar problem
    in December and nothing has ever been charged as a result of the meter
    giving weird information. On that occassion the meter reported a spike
    in downloads of 23 gigs in a 2 hour stretch - thats reallll broadband!
    Relaxed about it? Well....I guess I have other issues to worry about -
    if it showed up on my bill - then I would take it up with them <shrugs>
     
    smf, Feb 2, 2006
    #17
  18. Tuatara

    Jonno Guest

    No me neither but one has to check to ensure nothing has slipped through to
    cause egg on ones face. Also I run DU Meter which I find usually shows more
    than the Telstra usage meter does. For the 31st DU Meter shows 126 Megs,
    Telstra show nearly 7 Gigs. Now thats what I call a difference.
    I had an old Telstra 250 starter account before the 13 Jan. Since going up
    to the 2mb account I have had to ring them three times about their problems
    including spending nearly a day on the phone on the 13th because they
    originally gave me the wrong IP address. It seems some of their help desk
    people aren't too switched on. I have also had an ongoing problem with at
    least one of their mail servers (linda-5?) being blacklisted by several spam
    killers and ISP's in the USA and Canada resulting in a large number of non
    delivery notices over the last 4 months. Anybody else had this problem?
    I see the Usage Meter now says I am a Gig over my allocation. Ho hum.

    Jonno
     
    Jonno, Feb 2, 2006
    #18
  19. Tuatara

    Tuatara Guest

    and the really annoying thing is that they have not provided any response as
    to how this will affect billing.

    I had no problems at all until I changed plans in Jan (before that Iwas on
    the old paradise plan), but Telstra are absolutely useless. And don't seem
    to give a toss about customers!
     
    Tuatara, Feb 2, 2006
    #19
  20. Tuatara

    Ross Dawson Guest

    Oh so you had the ip address problem too huh. Yes it took them 3 days
    to realize I had been allocated a Wellington Ip address hence no
    connectivity.

    Did they also forget to tell you about the loss of the 1/10 data
    metering for local traffic, and the fact that now anything even from
    them is metered whereas before stuff from their own site wasn't.

    I also note with some interest that as of yesterday their media /
    radio/ whatever, is still stated as being free of data measurement,
    alas I don't believe this is correct now, perhaps it's supposed to be
    but their useage meter when it is working is certainly measureing
    traffic from that source.
     
    Ross Dawson, Feb 2, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.