PAP2T without no dial tone

Discussion in 'UK VOIP' started by pierre lemercier, Aug 2, 2013.

  1. I dug out my old PAP2T and tried to register it on a new provider but
    when ADSL, phone and power were connected I got no dial tone, but I can
    access the config screens.

    when I setup my account the device do not register.

    If I use a SPA3102 with the same account and the same phone that works
    well.

    Ma questions:
    - Is it normal to get no tonality when the device is either connected or
    not
    - I would like to reinitialise the device but without tonality it's
    impossible; is there another way to do it
     
    pierre lemercier, Aug 2, 2013
    #1
    1. Advertisements

  2. pierre lemercier

    Woody Guest



    You will not get a dial tone if the box is not on
    line/registered. If you have a Sipgate account (or get one if you
    haven't - they are free) you can look in their help files and it
    will tell you how to progam it.

    If you plug a phone into it you won't get dial tone but it will
    still respond to DTMF commands.
     
    Woody, Aug 2, 2013
    #2
    1. Advertisements

  3. Thanks Woody; either the factory reset and the setup works

    Have a good day
     
    pierre lemercier, Aug 2, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.