PAP2T Settings?

Discussion in 'UK VOIP' started by Chris Flash, Apr 4, 2008.

  1. Chris Flash

    Chris Flash Guest

    I've a slight problem using Voipfone / VM 2M / PAP2T / BT DECT phones.
    The volume of the voice of the person calling is very loud (almost deafening
    if they speak up or LOL) also, they complain of hearing an echo when they
    speak. There is no volume control for the handset, so is there a PAP2T
    setting I could adjust?
    TIA
    Chris.
     
    Chris Flash, Apr 4, 2008
    #1
    1. Advertisements

  2. Chris Flash

    Iain Guest

    Yes.

    Admin login, advanced view.

    Regional, Miscellaneous, and the volume settings are in FXS Port Input
    Gain and FXS Port Output Gain. I'd suggest you start at something like
    -3 for each and see how it works.
     
    Iain, Apr 4, 2008
    #2
    1. Advertisements

  3. Chris Flash

    steveybar Guest


    Also in the same location of the PAP2 Config Setup, the FXS Port Impedance
    should be set at:



    370+620||310nF



    if you are using a telephone that is for use the UK



    Steve.
     
    steveybar, Apr 4, 2008
    #3
  4. Chris Flash

    Chris Flash Guest

    Thanks Iain and Steve - eventually got ther after much trial & error..
    FXS input & output both set to -10 and that seems to have done the trick.
     
    Chris Flash, Apr 8, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.