PA168 VOIP Phone & Sipgate

Discussion in 'UK VOIP' started by me, Dec 2, 2005.

  1. me

    me Guest

    I have signed up to sipgate and got my phone number and so on. I have
    a Zoom X4 rout and a PA168 phone and can't get the phone to logon to
    the sipgate server.

    The wierd thing is that if I disable the protocol settings on the
    phone, it logs on immediately and some of the numbers I have tried
    dialling show up in the 'my account' page of sipgate's site.

    I have had lots of mails from the support staff at sipgate but they
    don't seem able to help.

    The protocol settings are:

    protocol: SIP
    Use service: ticked
    register ttl: 60 (they suggested that I changed this to 600 but the
    phone won't take the change)

    service type: common
    service address: sipgate.co.uk
    service ID: sip

    nat traversal: stun
    nat addr: stun.sipgate.net:10000
    nat ttl:30
    phone number: my sip account number
    account: my sip account number
    pin: my sip password - not the web one but the one on the account page

    register port: 5060
    signal port: 5060
    control port: 5060

    jitter size: 0
    rtp pos: 0
    rtp port: 5004

    local type: phone number
    call type: normal
    dtmf: control string


    The router is set as it came out of the box and works OK.

    What I can't understand is why it logs on if the protocol settings are
    unticked and it appears I can dial out - but the number called dowsn't
    respond, I have tried a mobile and my pstn number.

    I would be grateful for any help/ideas.

    Regards

    Tim
    tim(at)deltaslides.co.uk
     
    me, Dec 2, 2005
    #1
    1. Advertisements

  2. me

    me Guest

    I have just found out the the actual model number of the phone is:
    JR168_100
     
    me, Dec 3, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.