outlook madness

Discussion in 'Computer Support' started by Phil B, Dec 25, 2003.

  1. Phil B

    Phil B Guest

    been using outlook express for ever, now after a couple of days, I cannot
    recieve my e-mail. says after 60 seconds A time-out occurred while
    communicating with the server. Account: 'Phils mailbox', Server:
    'pop.freeserve.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error
    Number: 0x800CCC19s


    any ideas?

    Phil
     
    Phil B, Dec 25, 2003
    #1
    1. Advertisements

  2. Phil B

    Sultan Guest

    Phil B wrote in
    I tried doing a ping on the address and received no response, have you
    called your ISP? I believe that is where your problem lies, not on your PC.

    Sultan
     
    Sultan, Dec 25, 2003
    #2
    1. Advertisements

  3. Phil B

    why? Guest

    Try again, just tried to telnet into the server and got the login prompt
    okay.

    As I dont have an account I couldn't do
    USER xxxxxxxx <cr>
    PASS xxxxxxxxx <cr>
    to login


    c:\>telnet pop.freeserve.com 110

    +OK POP3 server ready (cmailg6.svr.pol.co.uk)
    QUIT <cr>
    +OK

    Connection to host lost.

    c:\


    Always remember to check ISPs help / status pages
    http://www.freeserve.com/help/

    Me
     
    why?, Dec 25, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.