Outlook and Outlook Express.

Discussion in 'Computer Support' started by Sanni Abacha, May 24, 2005.

  1. Sanni Abacha

    Sanni Abacha Guest

    I have windows XP home and Office 2000. E-mails I am sending from
    Outlook Express are being replied to via Outlook. Can anybody tell
    what has happened and how to stop it please?
    pete
     
    Sanni Abacha, May 24, 2005
    #1
    1. Advertisements

  2. Your recipients are all using Outlook. There's probably no cure.
     
    Blinky the Shark, May 24, 2005
    #2
    1. Advertisements

  3. Sanni Abacha

    Sanni Abacha Guest

    That's a pain but I also get outlook when I click on a link to send
    someone an e-mail?
    pete
     
    Sanni Abacha, May 24, 2005
    #3
  4. Configure something else as your default email client.
     
    Blinky the Shark, May 24, 2005
    #4
  5. Sanni Abacha

    Toolman Tim Guest

    Correct - that configuration is done in Internet Explorer. He will need to
    load IE, click on Tools, Internet options, Programs tab, then select Outlook
    Express in his email pull-down list.
     
    Toolman Tim, May 24, 2005
    #5
  6. I wouldn't know about all that. Not since the Windows Century, anyway.
    :)
     
    Blinky the Shark, May 24, 2005
    #6
  7. Sanni Abacha

    Toolman Tim Guest

    Some of us are on our 2nd Windows Century <g>!
     
    Toolman Tim, May 24, 2005
    #7
  8. Reactionary! :)
     
    Blinky the Shark, May 24, 2005
    #8
  9. Sanni Abacha

    Gordon Guest

    Not necessarily - Start-Control Panel-Internet Options and do the same
    thing.

    --
    Registered Linux User no 240308
    Fedora Core 3 and Open Office
    Was Windows XP SP2 and Office 2003
    http://www.euronet.nl/users/frankvw/rants/microsoft/IhateMS.html
    gordonATgbpcomputingDOTcoDOTuk
     
    Gordon, May 24, 2005
    #9
  10. Sanni Abacha

    Sanni Abacha Guest

    Thank you both for your advice. I checked IEEE and I had the settings
    correct but that made me look at my OEM settings and I hadn't made OEM
    my default mail system. I have done that now so hopefully everything
    will now work as before. Thanks.
    pete
     
    Sanni Abacha, May 24, 2005
    #10
  11. Sanni Abacha

    Sanni Abacha Guest

    Whoops I have justr corrected the spelling there
    pete
     
    Sanni Abacha, May 24, 2005
    #11
  12. Sanni Abacha

    Toolman Tim Guest

    True - just a different way of getting to the same place.
     
    Toolman Tim, May 25, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.