Outlook 2002/2003 won't run on my AMD dual core 4400+

Discussion in 'Windows 64bit' started by dead kitty, Aug 3, 2005.

  1. dead kitty

    dead kitty Guest

    but all the other Office apps from both versions run fine. Outlook 2000
    does run though. Last night I did a fresh install: XP x64 followed
    immediately by Office 2003 but it only asks me to open it in safemode
    and/or "detect and repair" (which doesn't repair) and it doesn't open in
    safe mode either, then it gives me a dialogue to send the error report to
    Microsoft so here I am <g>

    Is there a log file I can check? Any fix/patch for Outlook 2003?



    My hardware:

    Athlon64 X2 4400+
    4GB PC3200
    Abit AN8 Fatal1ty SLi
    MSI GeForce 6800 PCI-e 16x
     
    dead kitty, Aug 3, 2005
    #1
    1. Advertisements

  2. Charlie Russel - MVP, Aug 3, 2005
    #2
    1. Advertisements

  3. dead kitty

    Guest Guest

    Nice hardware. How does the X2 run with the 64x? Does it utilize the dual
    core feature?
     
    Guest, Aug 3, 2005
    #3
  4. dead kitty

    dead kitty Guest

    Thanks, but I don't see where to download it.
    Could someone that has it please post it to alt.test
    I need the XP x64 hotfix and it looks like the article is referring to a
    32-bit fix.
     
    dead kitty, Aug 3, 2005
    #4
  5. Andre Da Costa, Aug 3, 2005
    #5
  6. dead kitty

    dead kitty Guest

    Yep, both XP32 and XP64 utilize both cores. It required a BIOS flash to
    see the 2nd core. I'm lucky there as I didn't have a spare 939 lying
    around to flash it had it not seen CPU#0 right off. The parts below cost
    me around $1500 and I'm happy with that. I use XP x64 almost exclusively
    now. The only thing I need XP32 for is my WinTV card that has no 64-bit
    driver so XP32 sits on a tiny little 40GB partition.
     
    dead kitty, Aug 3, 2005
    #6
  7. You can't download it, you have to call PSS and open a support incident. It's
    a bug, so it's free.
     
    Charlie Russel - MVP, Aug 3, 2005
    #7
  8. dead kitty

    dead kitty Guest

    Is it available for the XP x64 trial version? How large is it? My email box
    is not very big.
     
    dead kitty, Aug 3, 2005
    #8
  9. I have no idea how big it is. It is a 32-bit patch, however, since Outlook is
    a 32-bit program. The patch comes from the Office team, not from the Windows
    team. The general rule on hot fixes is that they are pretty small.
     
    Charlie Russel - MVP, Aug 4, 2005
    #9
  10. dead kitty

    dead kitty Guest

    Thanks for your help. They sent me a link to it. I guess I was expecting a
    300MB binary <bfg>. Anyway, it works but in my case I had to install it
    pre-SP1...didn't work installing post-SP1 but SP1 did go on afterwards
    without undoing the patch.
     
    dead kitty, Aug 4, 2005
    #10
  11. Glad it worked and got you up and running.
     
    Charlie Russel - MVP, Aug 4, 2005
    #11
  12. Did you try the x64 version of K!Tv ? It works for most of bt7x8 based
    TV-cards, without the need of drivers.
    Works fine here under XPx64 with my Pinnacle PCTV.

    http://usuarios.lycos.es/forumdev/viewtopic.php?t=3005

    Arnaud Houdelette [MVS]
     
    Arnaud Houdelette [MVS], Aug 5, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.