Orcon newsfeed

Discussion in 'NZ Computing' started by Worm, Sep 1, 2004.

  1. Worm

    Mutley Guest

    Where are we up to with this server.??

    I still can't access it..

    Craig. Got no reply from you ..
     
    Mutley, Sep 12, 2004
    #21
    1. Advertisements

  2. Worm

    Mike_P Guest

    Same here... I have phoned and/or emailed them every other day, now they
    just don't even bother to reply.
     
    Mike_P, Sep 12, 2004
    #22
    1. Advertisements

  3. Worm

    Chris Guest

    Are you guys on the surf IP's ? (just out of interest)
    Have you tried deleting your news account, headers and articles saved and
    set it all up again from scratch ?
     
    Chris, Sep 12, 2004
    #23
  4. Worm

    Mike_P Guest

    Yes... to all those questions
     
    Mike_P, Sep 12, 2004
    #24
  5. Worm

    Brendan Guest

    I think they must still be waiting for those wankers running the news
    server to update their access files.

    1. They need to say as much - unprofessional and stupid to NOT do so.

    2. They need to go with a better provider and NOT pay the current pack of
    wankers.

    --

    .... Brendan

    Failure is not an option. It is a privilege reserved only for those who try.

    Note: All my comments are copyright 12/09/2004 4:29:14 p.m. and are opinion only where not otherwise stated and always "to the best of my recollection". www.computerman.orcon.net.nz.
     
    Brendan, Sep 12, 2004
    #25
  6. Worm

    Brendan Guest

    It's working for me. Now.
    Seems like orcon's news server company needs to be told off.
    Unprofessional.

    --

    .... Brendan

    With a SubGenius child, there's every chance a towel pinned around the
    neck will lead to ACTUAL FLIGHT from the top of the garage.

    Note: All my comments are copyright 12/09/2004 4:25:30 p.m. and are opinion only where not otherwise stated and always "to the best of my recollection". www.computerman.orcon.net.nz.
     
    Brendan, Sep 12, 2004
    #26
  7. Worm

    Chris Guest

    OK, well I was in a group of surf IP's that got left off (out) which took
    a little longer to get access. Even when I was told I should be able to
    get access I couldn't until I did what I mentioned above (so there must
    have been some issue at my end as well).

    Good luck.
     
    Chris, Sep 12, 2004
    #27
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.