OPERATING SYSTEM NOT FOUND. after 80gb boot drive replaced with300gb boot drive

Discussion in 'Computer Information' started by jc, May 27, 2008.

  1. jc

    jc Guest

    I have an Emachine T2682. It's about 5 years old. Intel Celeron.
    Phoenix bios.

    I had a tried and tested ghost image of the boot partition handy when
    my 80 maxtor died a few days ago. I replaced it with a 300gb maxtor. 3
    partitions - 30gb c: ntfs just like the original. 15gb fat and the
    rest NTFS.

    I restored the boot partition with ghost. But when I attempt to boot
    from drive I get Operating System Not found.

    I checked pin setttings on the new drive. When I boot to windows 2003
    it sees an the OS installed on C:

    I now suspect it's the Bios.

    Any way around this? Maybe a Phoenix bios upgrade? I have the CD with
    drivers from Maxtor and they discuss something about 48 bit
    comaptibility an din the bios setup I see enable 32 bit I/O(but not
    48 bit).. But how can I apply those to windows or the OS if I can't
    boot the OS.

    Thanks for any help or information
     
    jc, May 27, 2008
    #1
    1. Advertisements

  2. jc

    jc Guest

    I used the windows 2003 server install cds and formated the the
    primary partion and went through a vanilla install. I then restored
    just the partion into that partion and that solved the issue.

    I do think your right that because it's a partition backup and not a
    disk backup the MBR was not restored.
     
    jc, May 27, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.