Only half RAM recognized - need help!

Discussion in 'Computer Information' started by ElvisS, Jan 24, 2006.

  1. ElvisS

    ElvisS Guest

    Hi!

    A strange thing is happening with my RAM. I tried to upgrade my
    computer's RAM by adding another 512 MB SDRAM 133 modul. The system
    didn't recognized it, I guess because of incompatibility between two
    modules. They are the same type (512 MB SDRAM 133), but not from the
    same manufacturer.

    I read on the net that the usual problem in that case is in
    incompatibility with two RAM modules.
    OK, so I put the other module out, and then the system saw just half of
    the original RAM, which worked just ok!
    I tried 3 different modules of RAM (all 512 MB SDRAM 133, from
    different manufacturers), and it's the same story, there is only half
    of the size of RAM being recognized.

    I can understand the incompatibility issue, but why isn't the old RAM
    working as it used to (now it's 256 instead of 512 MB)?

    It's an older computer (CPU - Celeron 600, Motherboard - FIC FA13, BIOS
    - Award Modullar VAC44, OS - Win XP SP2) but it was working just fine
    untill now.

    Can anybody help me?
     
    ElvisS, Jan 24, 2006
    #1
    1. Advertisements

  2. ElvisS

    JD Guest

    Try blowing the RAM slots out with a can of air.
    But it sounds like your motherboard could be faulty, or you have given
    your RAM a static shock.

    JD
     
    JD, Jan 24, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.