One Way Networking

Discussion in 'Home Networking' started by Wilma Flintstone, Oct 20, 2004.

  1. Hello all...I'd be VERY grateful for any assistance you can provide.
    I'll do my best to cover all the necessary bases.

    2 Desktops with XP Pro SP 2 on each through a Belkin 4 port (F5D6231-4)
    Wireless Router but it is a wired connection.

    I've run all the Wizards and set permissions on the shared folders (as far
    as I can see).

    Before I go any further, I'll admit that before I got the router I followed
    Black Vipers list of unnecessary services to be turned off.
    I've since gone back and re enabled "Services" however it's possible there's
    something else turned off as well ?

    Here's what happens.

    I can see and browse Computer 2 from Computer 1 however, when I try the
    reverse (Computer 1 shows up in Network Connections) it hangs saying
    "You do not have permission to use this network resource. Contact admin. The
    Server Service is not started."

    As I stated above, I HAVE re enabled the Server Service on Computer 1 and I
    think my problem might be that there's another service I need to re enable
    as well?
    I'm SOOO close but I just don't know where to look next?

    Many thanks in advance for any replies!

    PS There's a big , juicy BrontoBurger with all the fixin's for the first
    person to get it right!
    Wilma Flintstone, Oct 20, 2004
    1. Advertisements

  2. do you have identical username/password combos on both machines, or
    guest access enabled on both ? you need one of these.

    'net user' in a cmd window lists active users, note case sensitive in

    Phil Thompson, Oct 20, 2004
    1. Advertisements

  3. Wilma Flintstone

    Robin Guest

    I have a very similar problem, but I can only get to your state by starting
    in safe mode, booting up normally means I can only run on IPX
    Robin, Oct 20, 2004
  4. Wilma Flintstone

    [ste parker] Guest

    I have neither of these between an XP Home desktop and an XP Pro laptop
    and the machines can quite happily see each other, copy files between
    each other etc.
    [ste parker], Oct 20, 2004
  5. you have no guest access and no common users - well you're lucky it
    works. Half the time it doesn't work when you do stuff right !

    Maybe you are logging in as admin on both machines ie not using a
    username / password or something
    Phil Thompson, Oct 20, 2004
  6. Wilma Flintstone

    [ste parker] Guest

    I do have to log in with a user/password on the XP Pro machine, but it
    is still an admin user. Use powertoys on the XP Home machine to log me
    in straight away, again admin user (yes, not as secure as things could
    and shoud be).
    [ste parker], Oct 20, 2004
  7. Wilma Flintstone

    roly Guest

    If you've installed Norton Antivirus 2005 try disabling it to see whether
    this solves the problem. If it does disable IWP from NAV2005.
    roly, Oct 20, 2004
  8. different passwords ? (I'm trying to spot what allows this to work -
    it might be the "allowing to log in without entering password" option
    or it may be that admin is accepted with different passwords but not a

    I have two machnies with same user but differne tpassword, user has
    admin privs but appears as "Guest" when using remote printer.

    Phil Thompson, Oct 20, 2004
  9. Wilma Flintstone

    [ste parker] Guest

    One has no password (Home), the other has a password (Pro)
    [ste parker], Oct 20, 2004
  10. Many Thanks to everyone who replied. Roly, I have NAV 2003 and I disabled it
    with no luck.
    I did some searching and found that Enable NetBios over TCP/IP wasn't
    selected on my main machine, so I selected it , rebooted etc.
    This time the printer showed up, it didn't before.
    Since then, I trashed the lot and tried a new setup from scratch.
    I can happily browse the remote from the main however I still get

    You do not have permission to access this Network resource

    when I try to connect to the main computer from the remote.
    I looked in the security policies and from what I can see, all looks
    now I'm stuck!
    but I do appreciate the help!
    Wilma Flintstone, Oct 20, 2004
  11. Wilma Flintstone

    Clansman Guest

    I have 3 x XP pro comps networked together using ICS and `bridging'. They
    all `see' each other, share and print files fully and also the internet.
    They each have a different admin account and all of them have the `guest'
    account turned off.

    I know of other people's problems but I've not had any. However I did find it
    a big help to manually setup file sharing before I setup the network. I've
    found that if I don't maually set it up and let the networking wizard do it I
    can't access the `main' Windows folder and the programm file folders on any of
    the computers, however I can access any other folder, just not those two on
    each comp.

    By `manually setting up file sharing', I mean before I run the networking
    wizard I go to each drive/partition, right click on sharing and `switch' it
    on. I also don't give any of the `shared' drive/partitions any names etc, I
    just leave the name as `c', `d' `e' etc. When i access them over the
    network, I just `see' them as `c' on pc1, `d' on pc1/pc2/pc3 etc

    Clansman, Oct 21, 2004
  12. all "admin" with differnet passwords ?

    Phil Thompson, Oct 21, 2004
  13. Wilma Flintstone

    [ste parker] Guest

    I think he means they each have different user with admin privileges, as
    opposed to all admin accounts being named "admin".
    [ste parker], Oct 21, 2004
  14. Wilma Flintstone

    Clansman Guest

    I forgot to add in my original:- all admin with `blank' passwords. I'm the
    only user and I couldn't be bothered with having to `log' on, so when I
    install XP, after creating my `admin' user account I just hit enter on
    `blank' password fields.

    Each PC has a different `admin' user account name.

    Clansman, Oct 21, 2004
  15. and it'll presumably have Administrator as well (net user reveals all)

    if its set to accept blank passwords that would explain how it works.
    Set but non-matching passwords don't appear to work, possibly with the
    exception of Administrator accounts (the one so named, not just those
    with privileges).

    Phil Thompson, Oct 21, 2004
  16. Wilma Flintstone

    [ste parker] Guest

    But I have this:

    XP Pro, username "8379", passworded, admin rights, guest off.
    XP Home, username "Ste", not passworded, admin rights, guest off.
    XP Home, username "ste", not passworded, admin rights, guest off.

    All are visible to each other, ping each other, and the acid test:
    navigate to each other and view any shared folders via explorer. All
    live under the same domain. I'm not sure if you're saying the first PC
    shouldn't be able to do what it's able to do with the others (or vice
    versa) or not?
    [ste parker], Oct 21, 2004
  17. Wilma Flintstone

    Clansman Guest

    Yes, you're right Phil they have the Administrator acc as well as mu own Admin
    user acc.

    I don't know why mine work as they do, I'm not complaining :)

    My comps arn't in a domain, I just use the normal MSHOME workgroup setup.

    Clansman, Oct 22, 2004
  18. that's what I'm trying to figure out really, XP Pro ought not to allow
    a non-user to access its files (unless perhaps you have a password on
    the sharing itself, or its read only).

    Your XP Pro machine doesn't have guest access, it should only allow
    non-password access from the keyboard, you say "net user" only lists
    one account and that account doesn't exist on the other machines - so
    why should it work ?

    Phil Thompson, Oct 22, 2004
  19. Wilma Flintstone

    brainz Guest

    Setup a new user account on each machine. Use the same username and password
    for the accounts. I think Phil suggested this earlier.
    Does that fix it?
    brainz, Oct 22, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.