One serial port on card not working

Discussion in 'Computer Information' started by Ric, Nov 8, 2003.

  1. Ric

    Ric Guest

    I have a PCI card with two serial ports on it. One port has suddenly stopped
    working. Device manager says "this device is working properly" and Norton
    doctor also gives it a clean bill. But I cannot get peripheries attached to
    it to work (it's not the peripheries - I've swapped them aorund with no
    luck). I've tried cleaning the PCI contacts, reinstalling the driver,
    putting the card in a different slot, but nothing helps. Is there anything
    else I can try?
     
    Ric, Nov 8, 2003
    #1
    1. Advertisements

  2. Ric

    Trent© Guest

    If it WAS working...and you haven't made any changes...it doesn't look
    good for the card.

    I'm assuming the cards isn't hardware jumpered. If its software
    driven, check to see that the port is still turned on. Also, if you
    set it to a common configuration, make sure that there's no conflict
    with the one in the MB BIOS.

    Also, check your settings in the BIOS...for what type of OS you've
    designated. Maybe you want to change that setting...at least
    temporarily...to see what happens.

    It really sounds like the card has gone South, though...unless you
    installed some hardware or software recently.

    Good luck.


    Have a nice week...

    Trent

    Fighting for peace is like screwing for virginity!
     
    Trent©, Nov 8, 2003
    #2
    1. Advertisements

  3. Ric

    Jerry G. Guest

    You can check the BIOS set-ups. From your description the system is seeing
    the card. The only thing left on the card that the system will not see if
    the final I/O device that interfaces the rear I/O connector for it to talk
    to the real world. A serial loopback tester and running a serial loopback
    test software would be the last thing in line to do the final check of a
    serial card.

    I would suggest trying a new card, to save a lot of time and aggravation.

    --

    Greetings,

    Jerry Greenberg GLG Technologies GLG
    =========================================
    WebPage http://www.zoom-one.com
    Electronics http://www.zoom-one.com/electron.htm
    =========================================


    I have a PCI card with two serial ports on it. One port has suddenly stopped
    working. Device manager says "this device is working properly" and Norton
    doctor also gives it a clean bill. But I cannot get peripheries attached to
    it to work (it's not the peripheries - I've swapped them aorund with no
    luck). I've tried cleaning the PCI contacts, reinstalling the driver,
    putting the card in a different slot, but nothing helps. Is there anything
    else I can try?
     
    Jerry G., Nov 9, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.