One of my programs isn't loading properly on XP..

Discussion in 'Computer Support' started by WF, Aug 2, 2005.

  1. WF

    WF Guest

    I would like to know why my favorite program is not loading properly.
    I suppose it isn't important in the overall scheme of things, but it
    bugs the hell out of me! The program is an old Micrografx version of
    PhotoMajic. Not a powerful program, but very user friendly and more
    than sufficient for my touch up needs. I got it in a software bundle
    when I bought a scanner years ago. It worked perfectly with Win95,
    Win98 and Win98se, but it does not load on Win XP every time. In fact,
    8 out of 10 times, it will load with some of the tool bars blacked
    out. I tried running it on Win XP in all these modes, but it still
    doesn't load properly. It seems to do better in the Win 98se mode, so
    I leave it there. I loaded it onto a friends old computer running Win
    95 and it works properly, so the problem must be with Win XP. Could it
    be the XP is not recognizing some of the programs' elements most of
    the time? One thing I have noticed may be of importance. When it
    hasn't loaded properly after several attempts, I found that if I open
    and close another program, say a calculator program, and immediately
    open PhotoMajic, it will load properly. Go figure. Anyway, any civil
    response will be greatly appreciated.
     
    WF, Aug 2, 2005
    #1
    1. Advertisements

  2. WF

    MrGrumpy Guest

    The problem being that the App was not designed to run in winxp.
    Winxp is completely different to win9* and apps designed for win9* may not
    run correctly, if at all
     
    MrGrumpy, Aug 2, 2005
    #2
    1. Advertisements

  3. WF

    Swiss Tony Guest

    Browse to the location where the program is installed.
    right click the main application (ends in .exe)
    select properties
    click compatibility tab.
    put a tick in "Run this program in compatibility mode for"
    then select windows98/me in the dropdown box.
    then click ok
    try running again.
     
    Swiss Tony, Aug 2, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.