Oly C-5050-Z setting flash via jog dial no longer responding

Discussion in 'Digital Photography' started by Frank H, Nov 21, 2003.

  1. Frank H

    Frank H Guest

    Hi all,

    I surely could use some help here.

    My six Months old Oly C-5050-Z no longer flashes.
    It is not a battery problem, but I can no longer adjust the flash
    settings via the jog dial. At the moment it is set to no flash, or it
    might have set itself to no flash, and nothing I can come up with lets
    the dial make changes to the displayed settings. So there is no flash.
    Everything else seems to work.
    I also have a C-4040-Z, and a Coolpix 3100, so I am not exactly new to
    digi-cams. I hope it is something I overlooked.
    If someone has an answer to this problem I am having, please respond.
    The dealer I bought it from suggested I bring it in. And most likely
    they would send it away to the factory. I am sort of stuck here,
    looking after my 94 year old mother. So taking time off is not often
    too easy.

    Cheers, Frank
     
    Frank H, Nov 21, 2003
    #1
    1. Advertisements

  2. Frank: Did you try the "reset all" option in the settings? I'd do that
    first, and, if that doesn't take care of it, remove the batteries and let
    the camera sit for a day or two, then try again.

    --Mike-- Chain Reaction Bicycles
    http://www.ChainReactionBicycles.com


    "Frank H" <> wrote in message
    news:...
    > Hi all,
    >
    > I surely could use some help here.
    >
    > My six Months old Oly C-5050-Z no longer flashes.
    > It is not a battery problem, but I can no longer adjust the flash
    > settings via the jog dial. At the moment it is set to no flash, or it
    > might have set itself to no flash, and nothing I can come up with lets
    > the dial make changes to the displayed settings. So there is no flash.
    > Everything else seems to work.
    > I also have a C-4040-Z, and a Coolpix 3100, so I am not exactly new to
    > digi-cams. I hope it is something I overlooked.
    > If someone has an answer to this problem I am having, please respond.
    > The dealer I bought it from suggested I bring it in. And most likely
    > they would send it away to the factory. I am sort of stuck here,
    > looking after my 94 year old mother. So taking time off is not often
    > too easy.
    >
    > Cheers, Frank
    >
    >
    >
     
    Mike Jacoubowsky, Nov 22, 2003
    #2
    1. Advertisements

  3. Frank H

    Frank H Guest

    Thanks Mike,
    I'll give that a try first.
    Perhaps it is something that easy. Would be nice.

    Cheers, Frank
     
    Frank H, Nov 22, 2003
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Bostjan

    Olympus c-2100,c-5050 and c-750

    Bostjan, Jul 11, 2003, in forum: Digital Photography
    Replies:
    7
    Views:
    1,243
    Warren Sarle
    Jul 12, 2003
  2. Charlie D

    Oly 5050 slave flash mode, what's up?

    Charlie D, Aug 21, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    578
    Neil Gould
    Aug 21, 2003
  3. zxcvar
    Replies:
    0
    Views:
    795
    zxcvar
    Sep 25, 2003
  4. Daniel

    Olympus C-750 or C-5050 or C-5060?

    Daniel, Sep 29, 2003, in forum: Digital Photography
    Replies:
    17
    Views:
    861
    G Winstanley
    Oct 6, 2003
  5. Frank H
    Replies:
    2
    Views:
    725
    Frank H
    Oct 27, 2003
  6. sa

    Oly C-5050

    sa, Dec 19, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    727
    Jimmy
    Dec 20, 2003
  7. Alan D.

    OLY C-5050 charger question

    Alan D., Feb 5, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    709
  8. Frank H
    Replies:
    2
    Views:
    569
    Frank H
    May 7, 2007
Loading...