Older Western Digital hard drive in USB 2 external enclosure?

Discussion in 'Computer Support' started by Oxford Systems, Sep 12, 2004.

  1. Howdy! I've been trying to help a friend via telephone who's trying to get
    an older Western Digital 6.4gb drive working in an external USB enclosure on
    a system running Windows XP. He has several old drives he is trying to
    extract old files from and bought a USB2 based external enclosure for this
    purpose. The Seagate drives he plugs in all come right up but the WD 6.4 gig
    drive gives no joy.

    My first thought was to tell him to *carefully* examine the jumper settings
    on the drive and try various settings for single, master and cable select as
    show at the WD support web site here: http://tinyurl.com/5t387

    So far no luck.

    I haven't been able to physically see what he has done and he is *not* an
    experienced computer person (though he has had some past training in
    electronics and radio communications) so I can't verify that he has the
    jumpers set correctly beyond the "no jumpers" single drive setting I told
    him to try which also did not work.

    He tells me that when he installs the drive the drive access LED goes to the
    yellow "on" state and stays there. Windows XP on his HP system *seems* to
    pick the drive up very briefly (the "two tone" alert for new hardware found
    plays) before sounding an error "boing" a split second later.

    WD has a list of symptoms for incorrectly jumpered drives
    (http://tinyurl.com/3shme)

    They also say that their drives should work in an external enclosure (I'm
    using an 80 gig external WD at home right now) but that they do not support
    them in that configuration. (http://tinyurl.com/4l26j)


    Any suggestions? The constant on "drive access" LED makes me wonder if this
    drive hasn't just failed.
     
    Oxford Systems, Sep 12, 2004
    #1
    1. Advertisements

  2. Oxford Systems

    ICee Guest

    Oxford Systems wrote:

    [snip]
    Has he tried it with the jumper removed? If the drive is the only one
    on a cable, the master/slave jumper must be removed.
     
    ICee, Sep 12, 2004
    #2
    1. Advertisements

  3. On 12 Sep 2004, Oxford Systems wrote
    -snip tries-
    That would be my guess.

    I put a 1997 WD hard drive -- 3.2 GB -- in a USB 2 external caddy, and
    it worked fine. (FWIW, this was on Win98SE, and I left it jumpered for
    "master".)
     
    Harvey Van Sickle, Sep 12, 2004
    #3
  4. Oxford Systems

    ICee Guest

    Sorry, I see that you did try that. That's what I get for skimming the
    post. No other ideas, sorry.
     
    ICee, Sep 12, 2004
    #4

  5. Yeah, I'm pretty much out of ideas myself. He did tell me that the PC this
    drive originally came out of was going "flaky" before he stopped using it
    which sort of reinforces the idea that the drive itself might have been
    failing. I might advise him to try a couple of the old time tricks to see if
    we can get the thing to access the platters at least one more time since he
    says it is spinning up. Deep freeze and/or oven, here we come!
     
    Oxford Systems, Sep 13, 2004
    #5
  6. As a long shot, if it is an old drive there may be a lack of
    sufficient power problem. Can the enclosure be powered from another
    source? If it can may be worth giving it a try.
     
    Edward W. Thompson, Sep 13, 2004
    #6
  7. Oxford Systems

    Robin Hood Guest

    The drive may have failed, but consider this.

    My XP installation is on FAT32 because I chose to do it that way and it
    definitely won't read NTFS drives through a USB port.

    An XP installation normally uses NTFS disc format, so maybe it won't read
    the old FAT through a USB port.

    I would try coupling it to a computer in place of the computers CD drive,
    copying its contents to a folder on the main drive.

    Just a thought.
     
    Robin Hood, Sep 14, 2004
    #7
  8. Oxford Systems

    Paul - xxx Guest

    Oxford Systems vaguely muttered something like ...
    Has he tried using the hd as a slave or master directly to the internal IDE
    of the computer and verified it actually works ?

    I'd also look at power supply .. ISTR that USB was 3.3v and HD's are 5v ..
    though this is a generality rather than specific .. ;)



    --
    Paul ...

    (8(|) Homer Rules !!!

    "A tosser is a tosser, no matter what mode of transport they're using."
     
    Paul - xxx, Sep 14, 2004
    #8
  9. Howdy!

    Why not? I've never had any trouble doing that. My walky drive is
    32G FAT32, and the remainder of the 80G NTFS - and I can read both on 2K and
    XP.
    Again, see above.

    You seem to be making the same mistake some newbies do about the
    capability of the OS vis the formats used on the disks ...

    RwP
     
    Ralph W. Phillips, Sep 14, 2004
    #9
  10. Bet it will. :)

    Even Win98 can be made to read NTFS formatted drives. (Can't write to 'em
    however.)
    It will and it does. My XP installation is NTFS and I access all manner of
    FAT16 and FAT32 devices via USB.
    I finally got my hands on the drive and enclosure yesterday and made a
    puzzling discovery. I have a laptop that has USB 1.1 ports built in and for
    which I have a PCMCIA card to provide USB 2 support. When you plug the drive
    into the USB2 card it gives the same symptoms. The drive not recognized by
    Windows and drive access light constantly on. When you plug into the USB 1.1
    legacy ports it comes right up and works just fine.

    I know my PCMCIA card works because I use it with my own external USB2 hard
    drive (which has a combination of NTFS and FAT32 partitions which are all
    accessible under XP) and an external USB2 CD-RW every day without any
    problems.
     
    Oxford Systems, Sep 14, 2004
    #10
  11. I had the drive in my hands yesterday and installed it into an old IBM
    Pentium 166 (not even MMX!) system on the secondary IDE channel and it came
    right up. After that we put it back in the enclosure and tested it with my
    laptop.

    My laptop only has USB 1.1 ports built in and I have a PCMCIA card to
    provide USB 2 support.

    On the laptop's USB 1.1 ports I was able to extract all the files he wanted
    to recover. I was able to run a virus scan on the drive and defrag it. I was
    able to write to the drive and delete files. But plugged into the USB 2
    PCMCIA card? No go! The drive access light goes hard yellow as if the drive
    is being accessed and Windows does not "see" the drive in My Computer,
    Explorer or the Disk Management Console.
    The external enclosure has its own power supply so the drive isn't trying to
    run off of USB supplied power (which IIRC is 5 volts, 1 amp max.)

    Short version: The drive is fine. The enclosure works with this drive when
    plugged into USB 1.1 ports. It does not work with this drive when plugged
    into USB2 ports either on his 2.6 GHz P4 based HP desktop or on my laptop
    through the PCMCIA card. If you substitute another disk drive like a Seagate
    (or even an older smaller capacity WD) it works just fine on both USB 1 and
    2.

    Weird.
     
    Oxford Systems, Sep 14, 2004
    #11
  12. Oxford Systems

    Paul - xxx Guest

    Oxford Systems vaguely muttered something like ...
    Heheheh, at least it works now .. ;)


    --
    Paul ...

    (8(|) Homer Rules !!!

    "A tosser is a tosser, no matter what mode of transport they're using."
     
    Paul - xxx, Sep 14, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.