OK..Help me with this one

Discussion in 'Computer Support' started by ****easyGOING, Dec 25, 2003.

  1. I don't have backgrounds on all websites....They are all white...
    I had ZoneAlarm but dumped it,,,I am using XP PRO
    I just added a new hard drive and things were just fine,,,
    WHAT HAPPENED
     
    ****easyGOING, Dec 25, 2003
    #1
    1. Advertisements

  2. ****easyGOING

    ErmYouKnow Guest

    Do you have any images at all?
    "****easyGOING" <> wrote in message
    news:9cDGb.658830$Fm2.579125@attbi_s04...
    > I don't have backgrounds on all websites....They are all white...
    > I had ZoneAlarm but dumped it,,,I am using XP PRO
    > I just added a new hard drive and things were just fine,,,
    > WHAT HAPPENED
    >
    >
     
    ErmYouKnow, Dec 25, 2003
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Your name

    Can't Open RAR files - PAR check ok, SFV check ok

    Your name, May 9, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    9,004
  2. bdeditch
    Replies:
    1
    Views:
    1,176
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Sep 24, 2005
  3. =?Utf-8?B?ZWxsaW90dA==?=

    ad-hoc connection ok; ping not ok

    =?Utf-8?B?ZWxsaW90dA==?=, Jul 11, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,090
  4. Dan Evans

    OK OK

    Dan Evans, Mar 11, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    536
    Aardvark
    Mar 19, 2006
  5. Replies:
    5
    Views:
    1,708
  6. Ned
    Replies:
    0
    Views:
    1,031
  7. Ryan Jacobs

    OK, this is hard for me to do, but........

    Ryan Jacobs, Feb 6, 2005, in forum: NZ Computing
    Replies:
    7
    Views:
    433
    Enkidu
    Feb 7, 2005
  8. Replies:
    1
    Views:
    771
    Trendkill
    Feb 13, 2008
Loading...