Office 2010 tech

Discussion in 'Windows 64bit' started by spock, Aug 4, 2009.

  1. spock

    spock Guest

    Hello All
    I just tried to install Office 2010 Technical Preview in the readme file it states that
    the client
    requirements are XP SP2 but when you try to install it will not let you, it has to be
    either Vista 64
    or Server 2008.

    No surprises there Note Win XP 64-bit is not supported. looks like it is still the
    orphaned child
    looks like they doing their best to kill of XP X64
     
    spock, Aug 4, 2009
    #1
    1. Advertisements

  2. spock

    Carlos Guest

    spock,
    If you go here
    http://officebeta.microsoft.com/en-...adMe-products_contactmanager-HA010357036.aspx
    You'll find this:
    "Office 2010 32-bit runs on these operating systems either natively or WOW
    - Win XP SP3 (32b only)
    - Win Server 2003 R2 SP2 (32b and 64b)
    - Win Server 2008 SP1 (32b and 64b)
    - Win Vista SP1 (32b and 64b)
    - Win 7 (32b and 64b)
    - Win Server 2008 R2 (64b)

    * Office 2010 64-bit runs natively on these operating systems:
    - Win Server 2008 SP1 (64b)
    - Win Vista SP1 (64b)
    - Win 7 (64b)
    - Win Server 2008 R2 (64b)
    Note Win XP 64-bit is not supported."

    So you are out of luck after reading the last sentence.
    Carlos
     
    Carlos, Aug 4, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.