OE removing unsafe attachments

Discussion in 'NZ Computing' started by geopelia, Jul 29, 2005.

  1. geopelia

    geopelia Guest

    I am getting a message in replying to some emails - "OE removed access to
    the following unsafe attachments in your mail." ATT00079.htm
    ATT00085.htm and ATT00130.htm

    What is going on please? Are they attachments people have sent to me, or
    attachments in emails I have sent? I haven't sent any attachments for weeks!

    If an attachment is in the system somewhere, how do I get rid of it please?

    Is it spam? Do I just ignore it?

    Thank you
    Geopelia
     
    geopelia, Jul 29, 2005
    #1
    1. Advertisements

  2. geopelia

    Stewart Guest

    It surprises me that you are able to post on newsgroup but not able to
    do google searches.

    http://www.google.co.nz/search?hl=e...fe+attachments+in+your+mail&btnG=Search&meta=

    geopelia wrote:
    > I am getting a message in replying to some emails - "OE removed access to
    > the following unsafe attachments in your mail." ATT00079.htm
    > ATT00085.htm and ATT00130.htm
    >
    > What is going on please? Are they attachments people have sent to me, or
    > attachments in emails I have sent? I haven't sent any attachments for weeks!
    >
    > If an attachment is in the system somewhere, how do I get rid of it please?
    >
    > Is it spam? Do I just ignore it?
    >
    > Thank you
    > Geopelia
     
    Stewart, Jul 29, 2005
    #2
    1. Advertisements

  3. geopelia

    steve Guest

    geopelia wrote:
    > I am getting a message in replying to some emails - "OE removed access to
    > the following unsafe attachments in your mail." ATT00079.htm
    > ATT00085.htm and ATT00130.htm
    >
    > What is going on please? Are they attachments people have sent to me, or
    > attachments in emails I have sent? I haven't sent any attachments for weeks!
    >
    > If an attachment is in the system somewhere, how do I get rid of it please?
    >
    > Is it spam? Do I just ignore it?
    >
    > Thank you
    > Geopelia


    LOL.

    MS's nanny-ware knows best.

    Don't ask questions....just obey.

    :)
     
    steve, Jul 29, 2005
    #3
  4. geopelia

    Richard Guest

    geopelia wrote:
    > I am getting a message in replying to some emails - "OE removed access to
    > the following unsafe attachments in your mail." ATT00079.htm
    > ATT00085.htm and ATT00130.htm
    >
    > What is going on please? Are they attachments people have sent to me, or
    > attachments in emails I have sent? I haven't sent any attachments for weeks!
    >
    > If an attachment is in the system somewhere, how do I get rid of it please?
    >
    > Is it spam? Do I just ignore it?


    I have often had OE have mail treated as an attachment and do all that hastle.
    No idea why either
     
    Richard, Jul 29, 2005
    #4
  5. geopelia

    Phstpok Guest

    Richard stubbed out the damp squib on 29/07/2005 5:42 p.m.and tried to
    bring to our attention, this pearl of wisdom:
    > geopelia wrote:
    >
    >> I am getting a message in replying to some emails - "OE removed access to
    >> the following unsafe attachments in your mail." ATT00079.htm
    >> ATT00085.htm and ATT00130.htm
    >>
    >> What is going on please? Are they attachments people have sent to me, or
    >> attachments in emails I have sent? I haven't sent any attachments for
    >> weeks!
    >>
    >> If an attachment is in the system somewhere, how do I get rid of it
    >> please?
    >>
    >> Is it spam? Do I just ignore it?

    >
    >

    OE6 is set by default to regard nearly every attachment as unsafe. Go
    into options, there is a check mark somewhere to untick. Can't remenber
    the exact steps as I stopped using OE ages ago.
     
    Phstpok, Jul 30, 2005
    #5
  6. geopelia

    geopelia Guest

    geopelia, Jul 30, 2005
    #6
  7. geopelia

    geopelia Guest

    "Richard" <> wrote in message
    news:...
    > geopelia wrote:
    > > I am getting a message in replying to some emails - "OE removed access

    to
    > > the following unsafe attachments in your mail." ATT00079.htm
    > > ATT00085.htm and ATT00130.htm
    > >
    > > What is going on please? Are they attachments people have sent to me, or
    > > attachments in emails I have sent? I haven't sent any attachments for

    weeks!
    > >
    > > If an attachment is in the system somewhere, how do I get rid of it

    please?
    > >
    > > Is it spam? Do I just ignore it?

    >
    > I have often had OE have mail treated as an attachment and do all that

    hastle.
    > No idea why either


    The website Stewart sent explains it all, and what to do.
     
    geopelia, Jul 30, 2005
    #7
  8. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:gUBGe.4583$...
    >
    > "Richard" <> wrote in message
    > news:...
    > > geopelia wrote:
    > > > I am getting a message in replying to some emails - "OE removed access

    > to
    > > > the following unsafe attachments in your mail." ATT00079.htm
    > > > ATT00085.htm and ATT00130.htm
    > > >
    > > > What is going on please? Are they attachments people have sent to me,

    or
    > > > attachments in emails I have sent? I haven't sent any attachments for

    > weeks!
    > > >
    > > > If an attachment is in the system somewhere, how do I get rid of it

    > please?
    > > >
    > > > Is it spam? Do I just ignore it?

    > >
    > > I have often had OE have mail treated as an attachment and do all that

    > hastle.
    > > No idea why either

    >
    > The website Stewart sent explains it all, and what to do.


    I tried it. File Menu has "save attachments" greyed out.
     
    geopelia, Jul 30, 2005
    #8
  9. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:I%BGe.4584$...
    >
    > "geopelia" <> wrote in message
    > news:gUBGe.4583$...
    > >
    > > "Richard" <> wrote in message
    > > news:...
    > > > geopelia wrote:
    > > > > I am getting a message in replying to some emails - "OE removed

    access
    > > to
    > > > > the following unsafe attachments in your mail." ATT00079.htm
    > > > > ATT00085.htm and ATT00130.htm
    > > > >
    > > > > What is going on please? Are they attachments people have sent to

    me,
    > or
    > > > > attachments in emails I have sent? I haven't sent any attachments

    for
    > > weeks!
    > > > >
    > > > > If an attachment is in the system somewhere, how do I get rid of it

    > > please?
    > > > >
    > > > > Is it spam? Do I just ignore it?
    > > >
    > > > I have often had OE have mail treated as an attachment and do all that

    > > hastle.
    > > > No idea why either

    > >
    > > The website Stewart sent explains it all, and what to do.

    >
    > I tried it. File Menu has "save attachments" greyed out.
    >
    >
    >

    I think it is fixed now, I cleared "Do not allow attachments to be saved or
    opened .... etc" , but what a performance saving it, opening it etc.
    Computers were not invented when I went to school, and the night classes
    don't seem to teach anything but programs like Word etc.

    (Very surprising to find the New Scientist newsletter considered unsafe!)

    Thanks for your help Stewart.

    Geopelia
     
    geopelia, Jul 30, 2005
    #9
  10. geopelia

    geopelia Guest

    I just heard from a person whose email contained the attachment message. She
    hasn't sent me any attachments!
    The mystery deepens.
     
    geopelia, Jul 30, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.