Odd problem with voip.co.uk

Discussion in 'UK VOIP' started by Adam Lipscombe, Jan 10, 2007.

  1. Folks


    I have an odd problem with my VOIP.


    My LinkSys PAP2 is connected to a BT Business Hub (aka 2Wire 2700) router.
    The PAP2 is set up in the router DMZ - i.e. no firewall.
    2 other PC's are connected to the same router.


    Outbound calling always seems to work.

    But, inbound calling does not work when both the other PC's are turned off.
    Callers hear a message "this number is temporarily unavailable".
    The "Phone 1" LED on the PAP2 does not light up.

    As soon as at least one of the PC's is booted up the Inbound calling works fine.
    The "Phone 1" LED on the PAP2 lights up.

    I have checked the router timeout and it is set to 0 - no timeout.
    Also the router logs don't seem to show that it is dropping the line.


    I have no idea what could cause this. Any ideas?


    Thanks - Adam
     
    Adam Lipscombe, Jan 10, 2007
    #1
    1. Advertisements

  2. Adam Lipscombe

    ale.cx Guest

    How many WAN IP addresses have you got? Have you tried assigning a
    different one to your ATA? Have you tried testing the one you've
    assigned to your ATA with one of your PCs?
    If you've only got one WAN IP address and you're using a pseudo-DMZ,
    then one presumes that visiting something like ShieldsUp at grc.com
    would show the SIP port as being open. You could install Wireshark on
    one of your PCs and put the PC in the same place as the ATA [same IP,
    same port]. Then make an inbound call and see if you get any connection
    attempts from voip.co.uk.
    This is usually an issue with port forwarding. Have you tried binning
    the DMZ and configuring port forwarding instead?
    Do you mean, literally as soon as it's booted [ie the ethernet light
    comes on on the relevant port] or do you mean, once it's doing stuff on
    the internet?
    Is it possible to increase the verbosity of your router logs? Update
    the firmware?

    Just a thought - what happens if you have both PCs off, make an
    outbound call [to generate a bit of traffic], and then make a call in?

    alexd
     
    ale.cx, Jan 10, 2007
    #2
    1. Advertisements

  3. Adam Lipscombe

    Ross Beer Guest

    I think Alex's idea is a good one. The router may be set to disconnect
    if there is no activity, therefore incoming calls would fail.

    To fix this set the router to 'Always on'. You could also set your sip
    registration to 60 seconds, so that there is activity on the router even
    when your machines are off.

    Ross
     
    Ross Beer, Jan 12, 2007
    #3
  4. Adam Lipscombe

    Tim Guest

    This is quite a common setting on routers.

    In some countries (I forget which) you pay for the time your ADSL line
    is online. Or they have a package that allows `10 hours usage a month`
    or similar.

    Consequently some routers by default, disconnect after a no activity
    time out.

    Tim
     
    Tim, Jan 12, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.