Nothing happens clicking "Help and Support"

Discussion in 'Computer Support' started by vbMark, Oct 7, 2004.

  1. vbMark

    vbMark Guest

    I'm using Windows XP pro. When I click on the Start button and then click
    on "Help and Support", the hard drive will thrash for a second or two but
    then nothing happens.

    It used to work but I don't know what made it stop working. Any idea as to
    how I can get it working again?

    Thanks!!
     
    vbMark, Oct 7, 2004
    #1
    1. Advertisements

  2. vbMark

    why? Guest

    A quick look at www.google.com and 1 link on this page
    http://www.mvps.org/sramesh2k/Tips_Page.htm is
    88 "Help and Support" link from Start Menu does not work

    Or using -

    xp "help & support" does not open

    for your search.


    2 good XP sites to look in
    http://www.theeldergeek.com/
    http://aumha.org/

    Me
     
    why?, Oct 7, 2004
    #2
    1. Advertisements

  3. vbMark

    °Mike° Guest

    Have you used EasyCleaner recently?

    Have you also checked that the Help & Support service
    is not disabled? Start / Run / services.msc
     
    °Mike°, Oct 7, 2004
    #3
  4. vbMark

    vbMark Guest

    Yes! I have used EasyCleaner! Is this a side effect?
     
    vbMark, Oct 7, 2004
    #4
  5. vbMark

    vbMark Guest

    vbMark, Oct 7, 2004
    #5
  6. vbMark

    °Mike° Guest

    °Mike°, Oct 7, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.