Not renewing IP address

Discussion in 'Wireless Networking' started by David, Jul 18, 2004.

  1. David

    David Guest

    Asked before but no replies...PLEASE

    Sony Vaio with built in Wi-Fi. Networked with a wired computer on Netgear
    WR614. Setup worked fine for months and then I decided to try to add some
    security and played with the settings on router setup. Have gone back to the
    basic unsecured version. Now in the morning the wired version connects fine
    but the wireless version does not connect to the internet until I click
    refresh on the
    Windows properties box for the wireless connection. When I run "Repair" it
    comes back and says "Unable to renew IP address". Then when I click refresh
    it connects. It will also connect if I reboot a second time. Any suggestions
    where to go (no pun intended) for a fix
    Regards,
    David
     
    David, Jul 18, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.