"not enough server storage is available to process this command" E

Discussion in 'Wireless Networking' started by Guest, Feb 9, 2006.

  1. Guest

    Guest Guest


    I have a Belkin WiFi router, and I have had a network running fine, for a
    few years now. I have added to it without problems
    I have 5 PC's, 3 are notebooks connecting using WiFi, one desktop connecting
    using WiFi, and one desktop hardwired to the router.
    All the computers, but the hardwired one(Win ME) run Windows XP pro SP2.

    I have been able to share the printers, and my 300GB External Seagate HDD on
    the network. (I use that drive as main storage for the network)

    After connecting the Presario 2100 to the network using the network setup
    was when the problem started.
    It has internet access, but is unable to communicate with the other
    I got this error when I tried to connect to the Dell notebook, which has the
    300GB HDD connected with USB 2.0

    " not enough server storage is available to process this command"

    I looked through the KB and found references to Win NT havng this issue, but
    nothing for WinXPSP2.
    I am able to ping all the computers on my network, from the Presario, but
    this error, is preventing a connection.

    Thanks for any assistance!

    frustrated in PA
    Guest, Feb 9, 2006
    1. Advertisements

  2. Guest

    Malke Guest

    Per MVP Hans-Georg Michna, this error indicates that you are falling
    foul of the IRPStackSize bug. The problem is on the machine you are
    attempting to connect to, not the machine where you see the error
    message. On the computer you are attempting to connect to, check the
    event viewer for an event ID 2011.

    Usual fix : You need to fix a parameter called IRPStackSize

    On the computer you are attempting to connect to, Set the IRPStackSize
    back to the default (15 ). Perform the following steps:

    1. Start regedit.
    2. Navigate to
    3. Double-click IRPStackSize (or if this registry setting doesn't
    exist, create it with type DWORD and ensure the case is correct).
    4. Change the base to decimal, set the value to 15, and click OK.
    5. Reboot the computer.

    Norton AV is usual suspect for breaking it. There's a KB article about
    this, too:

    Antivirus Software May Cause Event ID 2011 (Q177078)

    Malke, Feb 9, 2006
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks Malke, I'll give it a try & let you know how it turns out!

    Guest, Feb 9, 2006
  4. Guest

    Guest Guest

    Thanks Malke it worked like a charm...It must have been Norton 2006 premier's
    Guest, Feb 9, 2006
  5. Guest

    Malke Guest

    Glad to have been of service. Just another black mark against NAV - as
    if there weren't already enough. ;-)

    Malke, Feb 9, 2006
  6. Guest


    Mar 17, 2007
    Likes Received:
    Shapleigh Maine
    Not enough server storage is available to process this command

    Try to access the network, I get the error 'Not enough server storage is available to process this command' but if I right click the network icon and search for an individual computer, the computer gets found quickly and I can access the shared resources. I'm having no problem logging in either. Researched it through Google, Microsoft, and several forums and tested some of the suggested fixes.
    1) Manually setting the IRPStackSize (tested from 30 to 50 three at a time reboot after each change).
    2) manually setting the paging file entry to 0 no help.
    3,4,5,6,7,8) check and recheck dns and active directory using the gui adsiutil.msc(and using the dos commands netsh, addiag.exe, dcdiag.exe, netdiag.exe and ntdsutil.exe)
    9) delete the root zone file and recreate it.
    and still I have the problem. The only errors I see are for the W32Time service I'm not running because my network uses NTP and the memory error. The event log had 4004 and 4015 at boot because I had both DNS servers looking at themselves first, I've corrected that. I still get 781 COM+, 4193 TM, 12503, 12517. I assume from the research the problem is with the servers, Dell PowerEdge 2800 dual 2.8GHz intel processors with 1G ram, at least 20G free on the C drive I've increased the swap file to 2 g running Win2K3 SP1 with AD and DNS and an Oracle DB on the E drive I've found no solution yet . This is a small private hard wired network with no AV software
    Last edited: Mar 17, 2007
    Da_Maine-iac, Mar 17, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.