Not being able to send messages

Discussion in 'Computer Support' started by geoff walbyoff, Oct 3, 2003.

  1. Hi, since installing BTopenworld surftime I have been unable to send any
    messages on outlook express from any of my mail addresses.My main e-mail is
    . I am recieving mail but cannot send any.Please help.
    P.S. I hope I can send this!!!
     
    geoff walbyoff, Oct 3, 2003
    #1
    1. Advertisements

  2. geoff walbyoff

    Harrison Guest

    If you have a tech support number for them, then you should call them.
    More than likely there is a change necessary in your SMTP server
    settings.

    The main reason I'm responding is to alert you to the fact that
    posting your real e-mail address to usenet is like asking every
    spammer on the planet to send you all they've got.


    On Fri, 3 Oct 2003 18:32:05 +0000 (UTC), "geoff walbyoff"
     
    Harrison, Oct 3, 2003
    #2
    1. Advertisements

  3. geoff walbyoff

    °Mike° Guest

    °Mike°, Oct 3, 2003
    #3
  4. While in the shower, geoff walbyoff sang:

    it could be that your server is incorrect.
     
    yellow submarine©, Oct 3, 2003
    #4
  5. geoff walbyoff

    Paul - xxx Guest

    geoff walbyoff tried to scribble ...
    Set the Virgin account to the same SMTP settings as the BTOpenworld should
    be.
     
    Paul - xxx, Oct 4, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.