not activated but still works ok

Discussion in 'Computer Support' started by Ron, Aug 24, 2005.

  1. Ron

    Ron Guest

    Hi a friend gave me her computer to clean up and upgrade from windows home
    SP1 to SP2 and install all the latest security downloads etc., as I have
    broadband. I installed SP2 OK then connected to the Microsoft update site.
    And got the message that windows was not activated and it would not let me
    download any updates. I got the CD key from her and tried to activate over
    the net but got the message invalid CD Key. Tried the phone method and got a
    bloke from India who was either deaf or daft as I had to repeat each number
    many times. I was, according to my phone, on the phone for 25mins and 36
    secs to be told to contact the computer manufacturer. I got another CD Key
    and again it would not activate. Bloke in shop (local computer shop) says
    the copy of Windows XP Home is legit as well as the CD Key, going back
    tomorrow to have a moan. So how come her computer has been running Windows
    XP home for the past 18 months without being activated and allowing SP2 to
    be installed? I know a couple of people who had the pirate version of XP Pro
    and they have been unable to upgrade to SP2 so they don't bother. Does she
    have a dodgy version of XP Home or is there a version that does not need
    activated but will allow SP2 to be installed? Any thoughts on her/my
    problem.

    Thanks Ron
     
    Ron, Aug 24, 2005
    #1
    1. Advertisements

  2. Ron

    Ron Martell Guest

    Try repairing the registry entries for the .DLL files used by
    activation:

    Use Start- Run and enter the following text in the dialog box:
    regsvr32.exe regwizc.dll

    Then do it again with the following text:
    regsvr32.exe licdll.dll

    Good luck

    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
     
    Ron Martell, Aug 24, 2005
    #2
    1. Advertisements

  3. Ron

    Harrison Guest

    MS just implemented this little gem earlier this month.
    Open Internet Explorer.
    Click <Tools> <Manage Add-Ons>
    Choose "Add-ons that have been used..." from the drop down.
    Scroll down and find "Windows Genuine Advantage", and select it.
    Click the "Disable" radio button in the lower section of the window.
    Save and Close.
    Go back to Windows Updates and get all you want.
    Ignore any messages regarding the page asking for an Active X control.
     
    Harrison, Aug 24, 2005
    #3
  4. Ron

    ABS Guest

    There is the reason for this maybe. it came with the pc as an install disc
    hence already activated.
     
    ABS, Aug 24, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.