Not able to reach extensions page.

Discussion in 'Firefox' started by elyob, May 18, 2005.

  1. elyob

    elyob Guest

    I am trying to visit the extensions page, but it keeps telling me to upgrade
    my browser to 1.0.4. I was on version 1.0.4, but 'upgraded' again to see if
    it fixed it. Nope, am unable to reach the extensions page.
     
    elyob, May 18, 2005
    #1
    1. Advertisements

  2. elyob

    Roland Guest

    Maybe you are using a User Agent switcher or have changed the user agent
    string. In the latter case, type about:config in the addressbar and look
    for the preference
    general.useragent.override
    If a value has been set, reset it (right-click on the pref, and select
    Reset).

    Other prefs you might want to check (and reset):
    app.* [type "app." without quotes in Filter field]
    and
    general.useragent.* [filter for "useragent"]

    [FWIW, if I change the value of the first pref to "Mozilla/5.0 (Windows;
    U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050511 Firefox/1.0.3 (ax)",
    and use the 'Get More Extensions' link in the Extensions dialog, I get
    directed to a page with the same message
    <http://www.mozilla.org/products/firefox/upgrade/?application={ec8030f7-c20a-464f-9b0e-13a3a9e97384}>.]
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, May 18, 2005
    #2
    1. Advertisements

  3. elyob

    Moz Champion Guest

    Hmm, no problem reaching the following here
    https://addons.mozilla.org/extensions/?application=firefox/
    I get the same page using the Get more extensions from within Firefox as
    well
    https://addons.mozilla.org/extensions/?application={ec8030f7-c20a-464f-9b0e-13a3a9e97384}

    Hmm, thats exactly what you got, except my copy/paste of the url
    includes the parenthesis not the coding (%7b and %7d)

    I dont get that upgrade message at all.
    Of course, then, I dont have the UA munged
     
    Moz Champion, May 18, 2005
    #3
  4. elyob

    Roland Guest

    I don't think so.
    That's the point: if you've munged your UA string, it's possible that
    the extension site redirects you to the page with the upgrade message.
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, May 18, 2005
    #4
  5. elyob

    bingobatman Guest

    says...
    I was having the same problem. Turns out the stumbleupon extension -
    which I no longer have - had set it to version 1.0.3

    Resetting it as you suggested fixed it - thanks
     
    bingobatman, May 18, 2005
    #5
  6. elyob

    elyob Guest

    Yup, me too. Stumbleupon broke it. Reset the general.useragent.VendorSub
    value.

    Thanks
     
    elyob, May 19, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.